Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » EGit / JGit » GIT Team Provider Option not Showing up(Unable to install GIT Team Provider Plugin)
GIT Team Provider Option not Showing up [message #1764961] Mon, 05 June 2017 06:38 Go to next message
Vaibhav Mishra is currently offline Vaibhav MishraFriend
Messages: 2
Registered: June 2017
Junior Member
Hi Team,

I am trying to enable GIT for Eclipse using EGIT Repository.
When I added the EGIT Repo , its only showing GIT Integration for Eclipse as an Option.

I am looking for GIT Team Provider Option ,How can I fix this.
I have tried neon3 and Oxygen.
Re: GIT Team Provider Option not Showing up [message #1765127 is a reply to message #1764961] Tue, 06 June 2017 21:02 Go to previous messageGo to next message
Nitin Dahyabhai is currently offline Nitin DahyabhaiFriend
Messages: 3171
Registered: July 2009
Senior Member

It's a newer name for the same thing.

Nitin Dahyabhai
Eclipse Web Tools Platform
Re: GIT Team Provider Option not Showing up [message #1765364 is a reply to message #1765127] Thu, 08 June 2017 18:56 Go to previous messageGo to next message
Matthias Sohn is currently offline Matthias SohnFriend
Messages: 1026
Registered: July 2009
Senior Member
We renamed the EGit features to "Git integration for Eclipse" since we felt this is easier to understand
Re: GIT Team Provider Option not Showing up [message #1765374 is a reply to message #1765364] Thu, 08 June 2017 20:07 Go to previous message
Vaibhav Mishra is currently offline Vaibhav MishraFriend
Messages: 2
Registered: June 2017
Junior Member
Hi Team ,

Thanks for the update.
Previous Topic:Jgit thread hang issue
Next Topic:JGit: HTTPS links over a proxy that requires authentication
Goto Forum:
  


Current Time: Mon Jun 18 08:04:09 GMT 2018

Powered by FUDForum. Page generated in 0.02219 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top