Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Virgo » Virgo 3.7.0 change Spring framework in user region
Virgo 3.7.0 change Spring framework in user region [message #1764035] Wed, 24 May 2017 08:30 Go to next message
Joel Traber is currently offline Joel TraberFriend
Messages: 9
Registered: October 2015
Junior Member
Hi guys,

According to FAQ (https://wiki.eclipse.org/Virgo/FAQ) there is a different way to change spring framework version (user region) in Virgo 3.7.0 than in version 3.6.4.

... From the FAQ ...
NOTE: The following information is only applicable up to Eclipse Virgo 3.6.4.RELEASE. From Eclipse Virgo 3.7.0.RELEASE on there will be other possibilities to update to a later Spring framework version in the user region
...

We were not able to find more information about "other possibilities". How can spring framework be changed from Virgo 3.7.0 on?
Thanks for hints.

Joël
Re: Virgo 3.7.0 change Spring framework in user region [message #1764039 is a reply to message #1764035] Wed, 24 May 2017 08:46 Go to previous message
daniel marthaler is currently offline daniel marthalerFriend
Messages: 77
Registered: April 2012
Location: Zürich
Member
Hi Joel

That is because we did not come up with a final solution yet. So you will not find anything documented.
Since the Spring Framework is distributed without OSGified Manifests we need to do this manually. And this is usually a huge amount of work.

Regards,
Dani
Previous Topic:Plan for Virgo 3.7.1?
Next Topic:FIXED: Unable to get REST sample to work
Goto Forum:
  


Current Time: Sun Nov 18 09:55:31 GMT 2018

Powered by FUDForum. Page generated in 0.02249 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top