Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Language IDEs » Andmore » OpaqueBehavior editor issues
OpaqueBehavior editor issues [message #1763329] Fri, 12 May 2017 16:56
Stephen Blackwell is currently offline Stephen BlackwellFriend
Messages: 107
Registered: March 2014
Senior Member
I just ran into this bug:

https://bugs.eclipse.org/bugs/show_bug.cgi?id=484704

For those who are not inclined to go look, it is a problem wherein you cannot edit more than one screen height of code in an OpaqueBehavior.

It is still in the NEW state. The comments seems to suggest that another bug that has been fixed might also fix this bug. However, I think that the fixed bug will only be in the Papyrus-rt 0.9 build.

Is there a workaround for those not using Papyrus-rt?

Another option could be the ability to specify and external editor. Is that possible?

Thanks,
Steve
Previous Topic:Imported C++ registered package issue
Next Topic:How to compile my first android apps?
Goto Forum:
  


Current Time: Sat Dec 16 18:55:51 GMT 2017

Powered by FUDForum. Page generated in 0.01761 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software