Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home »  » GMF (Graphical Modeling Framework) » Error 'the import org.eclipse cannot be resolved'(Eclipse won't compile the program and is giving me the error "The import org.eclipse cannot be resolved")
Error 'the import org.eclipse cannot be resolved' [message #1760656] Sun, 30 April 2017 16:21
kerbiche oussama is currently offline kerbiche oussamaFriend
Messages: 2
Registered: April 2017
Junior Member

When i try to generate diagram code iam getting following error

"Exception (Boolean expected (was: org.eclipse.ocl.ecore.internal.OCLStandardLibraryImpl$1)!:in CodeStyle, line 18)
  • Attachment: Capture.PNG
    (Size: 8.05KB, Downloaded 31 times)
  • Attachment: Capture1.PNG
    (Size: 85.88KB, Downloaded 23 times)
  • Attachment: Capture2.PNG
    (Size: 25.23KB, Downloaded 26 times)
Previous Topic:Plugin .tests
Next Topic:Graphical Definition Wizard shows no Checkboxes in Attribute column
Goto Forum:
  


Current Time: Sun Dec 17 04:27:07 GMT 2017

Powered by FUDForum. Page generated in 0.01786 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software