Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Gendoc » <richText> tag
<richText> tag [message #1760636] Sat, 29 April 2017 09:49 Go to next message
Geoffrey Jacquemin is currently offline Geoffrey JacqueminFriend
Messages: 13
Registered: February 2017
Junior Member
Hi !

When i use <richText filePath='file.html' /> in my Template, the content is not display in the generated document. No error message is returned.

Did i forget an element in my Template, except of richText tag ?

Geoffrey
Re: <richText> tag [message #1760697 is a reply to message #1760636] Tue, 02 May 2017 07:48 Go to previous messageGo to next message
Tristan Faure is currently offline Tristan FaureFriend
Messages: 426
Registered: July 2009
Senior Member
hello it should be okay, can you copy paste the content of the log ?



Re: <richText> tag [message #1760730 is a reply to message #1760697] Tue, 02 May 2017 12:55 Go to previous messageGo to next message
Geoffrey Jacquemin is currently offline Geoffrey JacqueminFriend
Messages: 13
Registered: February 2017
Junior Member
Hello.

I resolved it.

In fact, i called richText tag in a fragment. I had to set it between <gendoc> tag and it works now.
Re: <richText> tag [message #1760803 is a reply to message #1760730] Wed, 03 May 2017 07:53 Go to previous message
Tristan Faure is currently offline Tristan FaureFriend
Messages: 426
Registered: July 2009
Senior Member
OK nice to know !



Previous Topic:Create gendoc for compiled ecore model
Next Topic:looking for sample code...
Goto Forum:
  


Current Time: Sat Nov 17 15:10:40 GMT 2018

Powered by FUDForum. Page generated in 0.01797 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top