Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Linux Tools Project » Valgrind profiling - launching delegate hangs(Launch of delegate hangs when initiating a Valgrind profiling session)
Valgrind profiling - launching delegate hangs [message #1760430] Thu, 27 April 2017 07:07 Go to next message
Thomas Arnbjerg is currently offline Thomas ArnbjergFriend
Messages: 5
Registered: October 2015
Junior Member
Hi there,
I have Eclipse Neon.3 installed in a Debian VM (Virtual Box). When I attempt to do Valgrind Profiling the launch blocks at 78% with the message
'Launching delegate..'. No additional messages are shown.

I have no problems debugging the application

The project has been built using links to the source code and is located in a folder shared between the Windows host and the Debian VM.

Any ideas?

br
Thomas
Re: Valgrind profiling - launching delegate hangs [message #1760434 is a reply to message #1760430] Thu, 27 April 2017 07:21 Go to previous message
Thomas Arnbjerg is currently offline Thomas ArnbjergFriend
Messages: 5
Registered: October 2015
Junior Member
Forget it - my fault. The application was blocked deep down in a runtime library.
Previous Topic:Linux Tools 5.3.0 for Neon.3 is released
Next Topic:how to start image like "docker run --net=host" in docker tooling gui
Goto Forum:
  


Current Time: Mon Sep 24 11:48:53 GMT 2018

Powered by FUDForum. Page generated in 0.01793 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top