Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Modeling » EMF » resource change location not updated at saving time
resource change location not updated at saving time [message #1760350] Wed, 26 April 2017 08:37 Go to next message
Kanwal Gill is currently offline Kanwal GillFriend
Messages: 16
Registered: February 2017
Junior Member
hey there,

I have a node that still maps to the old resource location, although it should point now to the new one, as I have moved the node.

I think that resource unload, reload or refresh mechanisms shall be used but not sure how as there are not many examples also.

Can someone help with this? the node basically points still to the old resource location
Re: resource change location not updated at saving time [message #1760355 is a reply to message #1760350] Wed, 26 April 2017 09:16 Go to previous messageGo to next message
Ed Merks is currently offline Ed MerksFriend
Messages: 29317
Registered: July 2009
Senior Member
You've asked essentially this same question before and the same answer applies: https://www.eclipse.org/forums/index.php?t=msg&th=1085500&goto=1759377&#msg_1759377
Re: resource change location not updated at saving time [message #1760374 is a reply to message #1760355] Wed, 26 April 2017 13:38 Go to previous message
Kanwal Gill is currently offline Kanwal GillFriend
Messages: 16
Registered: February 2017
Junior Member
I know, as the problem still continues Sad it wasn't actually solved fully last time and the problem in essence still exists...
Previous Topic:[CDO] Wiki Performances tips
Next Topic:Name attribute
Goto Forum:
  


Current Time: Sun Apr 22 05:10:04 GMT 2018

Powered by FUDForum. Page generated in 0.02773 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software