Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Oomph » Installation error(Eclipse installation)
Installation error [message #1759551] Wed, 12 April 2017 23:06 Go to next message
Felipe Fragoso is currently offline Felipe FragosoFriend
Messages: 1
Registered: April 2017
Junior Member
Hi everyone!

First I don´t know if I´m posting in the correct area in this forum, if it´s wrong sorry and let me know to make this right.
I´m trying to install Eclipse IDE, but having some issues, I tried some solutions like run as admin, update java, but nothing work.

Can you guys help me out?

Error Log attach.

Thanks
Felipe
  • Attachment: logError.txt
    (Size: 2.92MB, Downloaded 55 times)
Re: Installation error [message #1759594 is a reply to message #1759551] Thu, 13 April 2017 15:01 Go to previous message
Abel Hegedus is currently offline Abel HegedusFriend
Messages: 189
Registered: September 2015
Senior Member
Based on the log, the repository http://ftp.halifax.rwth-aachen.de/eclipse/releases/neon/201703231000/ does not contain some artifacts that you are trying to get.

1. Is this a repository that you provided in a setup model or in some other form?
2. Try again a bit later, it may be that you just got a repository in an inconsistent state.
3. Try unchecking "Mirrors" on the Setup tasks page of the Eclipse Installer wizard. This is only visible if you are in Advanced mode (click on the menu button in the top right corner to switch from simple mode).
Re: Installation error [message #1759609 is a reply to message #1759594] Thu, 13 April 2017 10:54 Go to previous message
Ed Merks is currently offline Ed MerksFriend
Messages: 29653
Registered: July 2009
Senior Member
Unfortunately all the mirrors were broken:

https://bugs.eclipse.org/bugs/show_bug.cgi?id=515213

I hope they repair themselves tomorrow.
Previous Topic:Testing .setup locally
Next Topic:How to share oomph pool between Linux and Windows
Goto Forum:
  


Current Time: Mon Nov 19 03:37:00 GMT 2018

Powered by FUDForum. Page generated in 0.02344 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top