Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » scout » [oxygen] Missing javax.wsdl 1.6.2 on installation
[oxygen] Missing javax.wsdl 1.6.2 on installation [message #1756150] Mon, 13 March 2017 08:42
Urs Beeli is currently offline Urs BeeliFriend
Messages: 565
Registered: October 2012
Location: Bern, Switzerland
Senior Member
I've tried upgrading my Eclipse Neon installation with the Scout 6.1 SDK from
http://download.eclipse.org/scout/releases/6.1/6.1.0/M5/
(according to this forum post: https://www.eclipse.org/forums/index.php?t=msg&th=1084145&goto=1753305&#msg_1753305)

This failed with an unsatisfied dependency for javax.wsdl 1.6.2.

I then downloaded the Scout Oxygen EPP and copied this plugin from there into my Eclipse Neon installation. Afterwards I could install the new SDK.

It would be nice if the Scout 6.1 SDK could be installed into an existing Eclipse Neon installation without such additional steps.
Previous Topic:How can i integrate jasper reports on scout?
Next Topic:Eclipse Scout & BIRT
Goto Forum:
  


Current Time: Sun Aug 20 10:13:30 GMT 2017

Powered by FUDForum. Page generated in 0.03642 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software