Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » e(fx)clipse » Problems with installing e(fx)clipse to Eclipse Kepler
Problems with installing e(fx)clipse to Eclipse Kepler [message #1755974] Thu, 09 March 2017 16:42 Go to next message
Alex Shag is currently offline Alex ShagFriend
Messages: 2
Registered: March 2017
Junior Member
Installing e(fx)clipse to Eclipse Kepler I get messages (see pictures included). What is the reason and how to complete installing? Thank You in advance!
index.php/fa/28721/0/
index.php/fa/28722/0/
index.php/fa/28723/0/
index.php/fa/28724/0/
  • Attachment: 1.png
    (Size: 25.18KB, Downloaded 76 times)
  • Attachment: 2.png
    (Size: 19.27KB, Downloaded 76 times)
  • Attachment: 3.png
    (Size: 14.67KB, Downloaded 76 times)
  • Attachment: 4.png
    (Size: 9.08KB, Downloaded 78 times)
Re: Problems with installing e(fx)clipse to Eclipse Kepler [message #1756145 is a reply to message #1755974] Mon, 13 March 2017 07:31 Go to previous messageGo to next message
Dirk Fauth is currently offline Dirk FauthFriend
Messages: 2403
Registered: July 2012
Senior Member
Not 100% sure, but IIRC the minimum requirement for 1.2 is Luna
Re: Problems with installing e(fx)clipse to Eclipse Kepler [message #1756190 is a reply to message #1756145] Mon, 13 March 2017 17:05 Go to previous messageGo to next message
Alex Shag is currently offline Alex ShagFriend
Messages: 2
Registered: March 2017
Junior Member
Thank You for Your answer! Is it possible to get previous versions of e(fx)clipse compatible with Kepler and where to get requirements for each version of e(fx)clipse ?

[Updated on: Mon, 13 March 2017 17:09]

Report message to a moderator

Re: Problems with installing e(fx)clipse to Eclipse Kepler [message #1756218 is a reply to message #1756190] Tue, 14 March 2017 07:20 Go to previous message
Dirk Fauth is currently offline Dirk FauthFriend
Messages: 2403
Registered: July 2012
Senior Member
The releases are listed here: https://www.eclipse.org/efxclipse/releases.html

About the dependencies I'm not sure. I think 1.0.0 might run on Kepler as I have seen that 1.1.0 already shows bug entries for Luna integration.

The question is, why do you want to stick with such an ancient Eclipse version? Kepler is several years old and known to be not very stable compared to newer releases.
Previous Topic:Dynamic Component, Preview Problem
Next Topic:Syntax error on token ".", interface expected
Goto Forum:
  


Current Time: Thu May 25 16:24:52 GMT 2017

Powered by FUDForum. Page generated in 0.03227 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software