Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Plugin Development Environment (PDE) » JVM packages not found when using local Target Platform
JVM packages not found when using local Target Platform [message #1751771] Fri, 13 January 2017 16:38
Aurélien Pupier is currently offline Aurélien PupierFriend
Messages: 636
Registered: July 2009
Location: Grenoble, FRANCE
Senior Member

Hello,

I'm trying to use a local "Software site" for my target Platform to cut down all latencies and poor connection issues.

Unfortunately, when I try to use a local "Software site" for my Target Platform, the JVM packages such as javax.crypto are not resolved:
http://imgur.com/a/mPt6c

This error seems very similar to https://bugs.eclipse.org/bugs/show_bug.cgi?id=284465 and https://bugs.eclipse.org/bugs/show_bug.cgi?id=434959

I tried to select a JVM in the "Environment" tab but it doesn't solve the issue:
http://imgur.com/a/BZLzK

To get pass through the javax.crypto resolution issue, I can unselect "include required software" but this leads to several plugins not available in the TP although they are inside...

Any ideas on what is my issue and how I can fix it?

Regards,


Aurélien Pupier - Red Hat
Senior Software Engineer in Fuse Tooling team

[Updated on: Fri, 13 January 2017 16:40]

Report message to a moderator

Previous Topic:What is the best practice to access a relational database from within my plug-in?
Next Topic:Autocomplete items with tabstops?
Goto Forum:
  


Current Time: Mon Sep 24 09:57:05 GMT 2018

Powered by FUDForum. Page generated in 0.02951 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top