Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Language IDEs » C / C++ IDE (CDT) » Neon.2 (4.6.2) -- Qt update not working
Neon.2 (4.6.2) -- Qt update not working [message #1750824] Thu, 29 December 2016 15:50 Go to next message
Jack Earley is currently offline Jack EarleyFriend
Messages: 3
Registered: September 2016
Junior Member
I updated my Neon install this morning (on my Fedora 24 laptop), and tried the new Qt template. I created a new Qt project called TestQt, but was confused when the wizard did not offer any default build targets. I ignored this and simply tried a build all - this produced nothing, with only the message "Build not configured correctly" displaying in the Console. Not quite ready for prime time. Perhaps only working on Windows installs?
Re: Neon.2 (4.6.2) -- Qt update not working [message #1750825 is a reply to message #1750824] Thu, 29 December 2016 15:56 Go to previous message
Jack Earley is currently offline Jack EarleyFriend
Messages: 3
Registered: September 2016
Junior Member
I should add that for this project, Build Configurations and Build Targets sub menus are all greyed-out (not good).
Previous Topic:Problem from system.c and main.c
Next Topic:Eclipse OpenSSL lib linker error
Goto Forum:
  


Current Time: Fri Jan 28 10:02:52 GMT 2022

Powered by FUDForum. Page generated in 0.02087 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top