Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Gradle plugin error(Launching Gradle Tests failed due to an error connecting to the Gradle build.)
icon4.gif  Gradle plugin error [message #1750724] Tue, 27 December 2016 13:29 Go to next message
Dmitriy Sorokin is currently offline Dmitriy SorokinFriend
Messages: 1
Registered: December 2016
Junior Member
Hi!
I need help, to solve issue:
I create a Gradle project, using libgdx-1.6.1 After running this project, I see message:

Launching Gradle Tests failed due to an error connecting to the Gradle build.
The version of Gradle you are using (2.4) does not support the TestLauncher API. Support for this is available in Gradle 2.6 and all later versions.
org.gradle.tooling.UnsupportedVersionException: The version of Gradle you are using (2.4) does not support the TestLauncher API. Support for this is available in Gradle 2.6 and all later versions.

I understand, I neet to upgrade Gradle plugin, but I don't know how to do it. Please, help Me. =))
Re: Gradle plugin error [message #1750801 is a reply to message #1750724] Thu, 29 December 2016 06:47 Go to previous message
Ed Merks is currently offline Ed MerksFriend
Messages: 31243
Registered: July 2009
Senior Member
It sounds more like it's complaining about the version of Gradle you have installed on your OS, but it's not clear. Probably it's better to ask on https://discuss.gradle.org/c/help-discuss/buildship
Previous Topic:Webserver Preview: Could not find JRE Executable
Next Topic:Something buggy with Eclipse console ...
Goto Forum:
  


Current Time: Fri Jul 10 01:01:57 GMT 2020

Powered by FUDForum. Page generated in 0.02984 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top