Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Basic Project setting (Whats wrong in setting?)
icon11.gif  Basic Project setting [message #1750023] Thu, 15 December 2016 08:56
Mubdiul Hasan is currently offline Mubdiul HasanFriend
Messages: 38
Registered: November 2016
Member

Hi Everyone !

I took attention for whom is known to Eclipse Project setting .

Kindly let me know what would be the selection of Executable file !

index.php/fa/27869/0/


What to do here for the Manage working set in buildconfiguration option ?
index.php/fa/27873/0/


I am suffering here, I am using ac6 gnu compiler , why this GNU is appearing that folder always create after build ?
index.php/fa/27871/0/


My build console says,

Invoking autoreconf in build directory: C:/STM32_toolchain/Workspace/adapt_rc/Debug


Configuration failed with error
(Cannot run program "sh" (in directory "C:\STM32_toolchain\Workspace\adapt_rc"): CreateProcess error=2,



Kindly help me for right build/ profile /configuration setting.

[Updated on: Thu, 15 December 2016 08:59]

Report message to a moderator

Previous Topic:elements in Eclipse UI in Fedora 23 workstation looks huge
Next Topic:Eclipse - "Install new software" is EXTREMELY slow and makes Firefox slow, too
Goto Forum:
  


Current Time: Wed Sep 19 10:33:10 GMT 2018

Powered by FUDForum. Page generated in 0.02882 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top