Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Advanced Scripting Environment (EASE) » Interference of EASE 0.4 with latest Scala IDE (Interference of EASE 0.4 with latest Scala IDE )
Interference of EASE 0.4 with latest Scala IDE [message #1749697] Fri, 09 December 2016 19:59 Go to next message
Ronald Steinhau is currently offline Ronald SteinhauFriend
Messages: 7
Registered: July 2009
Junior Member
After several tries I found out the latest EASE 0.4 (nightly) interferes with the Scala IDE in a way that the Scala sources are not recognized as such anymore (no real syntax highlighting and compilation). I suspect some problems with weaving.
The problem does occur in Neon and Oxygene M4. EASE 0.3 works OK in Neon (with Scala), but unfortunately I cannot install EASE 0.3 in Oxygene M4 due to problems with jsdt versions.
Hopefully one can resolve this problem or at least bring out a version of EASE 0.3 that is installable in Oxygene.
Re: Interference of EASE 0.4 with latest Scala IDE [message #1749701 is a reply to message #1749697] Fri, 09 December 2016 20:35 Go to previous message
Ronald Steinhau is currently offline Ronald SteinhauFriend
Messages: 7
Registered: July 2009
Junior Member
Additional observation: the same problem occurs with Neon.1 and EASE 0.3 - so the problem seems more related to latest Eclipse changes . When I uninstall EASE the Scala editing works OK again.
Previous Topic:Configuring PyDev
Next Topic:EASE Rhino engine interferes with BIRT
Goto Forum:
  


Current Time: Wed Aug 15 22:37:24 GMT 2018

Powered by FUDForum. Page generated in 0.03710 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top