Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Couldn't download eclipse luna in MacOS Sierra(I got an error "Eclipse" is damaged and can't be opened. You should move it to the Trash." Ask to move to trash)
icon11.gif  Couldn't download eclipse luna in MacOS Sierra [message #1749641] Fri, 09 December 2016 02:20 Go to next message
Somn sharma is currently offline Somn sharmaFriend
Messages: 3
Registered: December 2016
Junior Member

I need to use ggts for my project.
Can someone help me.
Re: Couldn't download eclipse luna in MacOS Sierra [message #1749707 is a reply to message #1749641] Fri, 09 December 2016 21:28 Go to previous messageGo to next message
Eric Rizzo is currently offline Eric RizzoFriend
Messages: 3071
Registered: July 2009
Senior Member
What is the file name (and link) that you downloaded?
icon11.gif  Re: Couldn't download eclipse luna in MacOS Sierra [message #1749712 is a reply to message #1749707] Fri, 09 December 2016 22:48 Go to previous messageGo to next message
Somn sharma is currently offline Somn sharmaFriend
Messages: 3
Registered: December 2016
Junior Member
This is the link:
https://eclipse.org/downloads/packages/eclipse-ide-java-developers/lunasr2
I downloaded Mac OS coca 64-bit that fits by computer.
File:eclipse-java-luna-SR2-macosx-cocoa-x86_64.tar.gz
Re: Couldn't download eclipse luna in MacOS Sierra [message #1749804 is a reply to message #1749712] Mon, 12 December 2016 15:03 Go to previous messageGo to next message
Eric Rizzo is currently offline Eric RizzoFriend
Messages: 3071
Registered: July 2009
Senior Member
Is there a specific reason that you're using such an old version of Eclipse? Luna is 2 major releases behind.
If you get the installer from www.eclipse.org/downloads, and switch it to Advanced Mode, you can select the version you want to install, including Luna if you really want that.
Re: Couldn't download eclipse luna in MacOS Sierra [message #1749898 is a reply to message #1749712] Tue, 13 December 2016 15:44 Go to previous messageGo to next message
Nitin Dahyabhai is currently offline Nitin DahyabhaiFriend
Messages: 3883
Registered: July 2009
Senior Member

How did you unpack that file's contents?

Nitin Dahyabhai
Eclipse Web Tools Platform
Re: Couldn't download eclipse luna in MacOS Sierra [message #1749993 is a reply to message #1749804] Thu, 15 December 2016 00:56 Go to previous messageGo to next message
Somn sharma is currently offline Somn sharmaFriend
Messages: 3
Registered: December 2016
Junior Member
Yes I know it is behind releases. I am fine with the eclipse that supports https://spring.io/tools/ggts-the groovy/grails tool suite. I know eclipse luna support ggts. So how do we unpack the file contents.
Thanks for the response.
Re: Couldn't download eclipse luna in MacOS Sierra [message #1749994 is a reply to message #1749804] Thu, 15 December 2016 01:00 Go to previous messageGo to next message
Kyle Mullaney is currently offline Kyle MullaneyFriend
Messages: 2
Registered: December 2016
Junior Member
I am having the same issue. This the package that is available on the eclipse website. How do we get the newer version that you have mentioned?
Re: Couldn't download eclipse luna in MacOS Sierra [message #1750059 is a reply to message #1749994] Thu, 15 December 2016 14:31 Go to previous message
Eric Rizzo is currently offline Eric RizzoFriend
Messages: 3071
Registered: July 2009
Senior Member
On the GGTS web page (https://spring.io/tools/ggts) there is a link to download it directly - have you tried that?
If you want to use the Eclipse installer, go tohttps://www.eclipse.org/downloads/ and use the big, orange Download button. Run that installer, switch it to Advanced mode (via menu button in the upper-right corner), then you can select the Luna version to install.
Previous Topic:Eclipse - "Install new software" is EXTREMELY slow and makes Firefox slow, too
Next Topic:Context popup whited out
Goto Forum:
  


Current Time: Sat Oct 31 03:07:48 GMT 2020

Powered by FUDForum. Page generated in 0.03461 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top