Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Language IDEs » C / C++ IDE (CDT) » Package downloading hangs while trying to clean build CDT from source(Build gets stuck while downloading from org.bouncycastle.bcprov_1.52.0.v20161004-1854.jar.pack.gz)
Package downloading hangs while trying to clean build CDT from source [message #1749524] Wed, 07 December 2016 18:11
Saleem Saeed is currently offline Saleem SaeedFriend
Messages: 2
Registered: December 2016
Junior Member
Hello everyone,

I am trying to build CDT 9.1.0 from source.

When I run 'mvn clean verify', it downloads a bunch of things and gets stuck at the following step:

[INFO] Fetching org.bouncycastle.bcprov_1.52.0.v20161004-1854.jar.pack.gz from https://hudson.eclipse.org/orbit/job/orbit-recipes/lastSuccessfulBuild/artifact/releng/repository/target/repository/plugins/ (805.57kB)


I tried using this repo instead as it was done here, but it gets stuck with the following error again:
[INFO] Fetching org.bouncycastle.bcprov_1.52.0.v20160915-1535.jar.pack.gz from http://download.eclipse.org/tools/orbit/downloads/drops2/S20160916162006/repository/plugins/ (810.76kB)


It looks like I am encountering this bug, but I am not sure how to get around this problem so that I can just build CDT from source and start using it.

Any ideas or thoughts? Thanks in advance,

Saleem
Previous Topic:Post-Buildstep no .bin file
Next Topic:weird class method not found error
Goto Forum:
  


Current Time: Sat Jan 22 09:46:28 GMT 2022

Powered by FUDForum. Page generated in 0.01929 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top