Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Language IDEs » C / C++ IDE (CDT) » no underscore in Oxygen edit view (missing undersore mark )
no underscore in Oxygen edit view [message #1749360] Mon, 05 December 2016 19:56 Go to next message
Anne Creek is currently offline Anne CreekFriend
Messages: 275
Registered: September 2014
Senior Member
Here is my test program. Works fine , but

I do not see "underscore - " between "WINDOW" and "AUTOSIZE " in the editor window.

Did I set some option wrong?



int main( int argc, char* argv[])
{
cout << "!!!Hello World!!!" << endl; // prints !!!Hello World!!!


int value = 50;
int value2 = 0;
namedWindow("main1",WINDOW_AUTOSIZE | WINDOW_OPENGL);
namedWindow("main2",WINDOW_OPENGL);
namedWindow("main3",WINDOW_AUTOSIZE);
waitKey(0);
destroyAllWindows();
help();
return (0);

Re: no underscore in Oxygen edit view [message #1749364 is a reply to message #1749360] Mon, 05 December 2016 20:57 Go to previous messageGo to next message
Jonah Graham is currently offline Jonah GrahamFriend
Messages: 404
Registered: June 2014
Senior Member
Hi,

Please submit a bug to https://bugs.eclipse.org/bugs/enter_bug.cgi?product=CDT providing version and platform details. It is great that you are helping to test Oxygen before it is release in June and bug reports at this stage are very useful.

I would be grateful if you reported back here with the bug number so I can track it please.

Jonah
Re: no underscore in Oxygen edit view [message #1749365 is a reply to message #1749364] Mon, 05 December 2016 20:57 Go to previous messageGo to next message
Jonah Graham is currently offline Jonah GrahamFriend
Messages: 404
Registered: June 2014
Senior Member
.

[Updated on: Mon, 05 December 2016 21:02]

Report message to a moderator

Re: no underscore in Oxygen edit view [message #1749367 is a reply to message #1749365] Mon, 05 December 2016 21:00 Go to previous message
Jonah Graham is currently offline Jonah GrahamFriend
Messages: 404
Registered: June 2014
Senior Member
.
Previous Topic:Launch failed, binary not found
Next Topic:How to reset running program?
Goto Forum:
  


Current Time: Sat Jan 22 09:08:19 GMT 2022

Powered by FUDForum. Page generated in 0.02010 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top