Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Buckminster » Could not acquire the framework manipulator service(Eclipse Neon throwing "Software Installation" while installing "Subversive SVN Team Provider": 4.0.2.I20160902-1700)
Could not acquire the framework manipulator service [message #1748950] Wed, 30 November 2016 11:12 Go to next message
Bishnu Panda is currently offline Bishnu PandaFriend
Messages: 3
Registered: November 2016
Junior Member
Hi,

I have using the eclipse Neon version recently for pulling out some code from the svn repository. When i am trying to install the "Subeversive SVN Team Provider" by following this link "https://eclipse.org/subversive/installation-instructions.php" , I am getting the following error. I found one similar problem in the equinox version which suggested changing the "startLevel". But couldn't find the file to change. Any help in this regard will be of great help.

An error occurred while installing the items
session context was:(profile=_home_bishnu_eclipse_jee-neon_eclipse, phase=org.eclipse.equinox.internal.p2.engine.phases.Install, operand=null --> [R]org.eclipse.team.svn 4.0.2.I20160902-1700, action=org.eclipse.equinox.internal.p2.touchpoint.eclipse.actions.InstallBundleAction).
Could not acquire the framework manipulator service.
Could not acquire the framework manipulator service.



Environment details:


OS - Ubuntu 16.04
Eclipse version - Version: Neon Release (4.6.0)
Build id: 20160613-1800

Thanks,
Bishnu
Re: Could not acquire the framework manipulator service [message #1748975 is a reply to message #1748950] Wed, 30 November 2016 16:17 Go to previous message
Matthew Webber is currently offline Matthew WebberFriend
Messages: 15
Registered: September 2014
Junior Member
You have posted your message in the Buckminster forum, which is pretty quiet these days. Since your query doesn't seem to have anything to do with Buckminster, can I suggest that you post it somewhere more appropriate?

There is a Subversive forum: https://www.eclipse.org/forums/index.php/f/73/
Previous Topic:headless eclemma - howto install and use
Next Topic:Passing Environment Variable to Headless Launch
Goto Forum:
  


Current Time: Tue Aug 21 19:37:55 GMT 2018

Powered by FUDForum. Page generated in 0.01592 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top