Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » OM2M » Missing start level 3 for in-cse product
Missing start level 3 for in-cse product [message #1748323] Tue, 22 November 2016 09:52 Go to next message
Yu-Hao Hsu is currently offline Yu-Hao HsuFriend
Messages: 15
Registered: July 2016
Junior Member
Hi all,

In the om2m.product of org.eclipse.om2m.site.in-cse project, there is one configuration page to specify the start levels for different plugins. For my understanding, the start level can determine the start order of those plugins.

But why did not any plugins be set to start level 3? What is the purpose of this configuration?

Thank you Razz
Re: Missing start level 3 for in-cse product [message #1748325 is a reply to message #1748323] Tue, 22 November 2016 10:17 Go to previous messageGo to next message
Mahdi Ben Alaya is currently offline Mahdi Ben AlayaFriend
Messages: 227
Registered: November 2013
Senior Member
Hello Tu-Hao,

Nothing special. Probably in the past we put some plugins at level 3 then we removed them and so level 3 remained empty.
You can change it if you want. No impact in the platform here because level 4 plugins will start immediately after level 2 plugins.

Regards,
Mahdi
Re: Missing start level 3 for in-cse product [message #1748326 is a reply to message #1748325] Tue, 22 November 2016 10:20 Go to previous message
Yu-Hao Hsu is currently offline Yu-Hao HsuFriend
Messages: 15
Registered: July 2016
Junior Member
Hi Mahdi,

Thanks for your reply!

Howard
Previous Topic:How to perform the Discovery request in OM2M
Next Topic:How to use the DiscoveryController
Goto Forum:
  


Current Time: Fri Sep 21 08:38:47 GMT 2018

Powered by FUDForum. Page generated in 0.03110 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top