Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Gendoc » can not insert 2 static images in the same table line (each one in one column)
can not insert 2 static images in the same table line (each one in one column) [message #1746018] Thu, 20 October 2016 13:40 Go to next message
smaoui asma is currently offline smaoui asmaFriend
Messages: 33
Registered: July 2009
Location: Paris Saclay, France
Member
Hello,

I have a table in my template with one line and 2 columns.
I plan to insert 2 static images in each column
If I insert one image, the template generates my table with filled first column with the first image, however when I include the same code in the second column, both images are not generated, even if I added the same Image:

--------------------------------------------------------------------------------------------------------------
|<image filePath='C:/image2.png' | <image filePath='C:/image2.png' |
|maxW='true'></drop> |maxW='true'></drop> |
| | |
|</image></drop> |</image></drop> |
------------------------------------------------------------------------------------------------------------

Thanks
Re: can not insert 2 static images in the same table line (each one in one column) [message #1746019 is a reply to message #1746018] Thu, 20 October 2016 13:43 Go to previous messageGo to next message
smaoui asma is currently offline smaoui asmaFriend
Messages: 33
Registered: July 2009
Location: Paris Saclay, France
Member
I tried in the last message to draw a table with 2 columns but It looks very bad
so it is just the same code in 2 columns

the code is

<image filePath='C:/image2.png' maxW='true'></drop>

</image></drop>

Thanks
Re: can not insert 2 static images in the same table line (each one in one column) [message #1746281 is a reply to message #1746019] Wed, 26 October 2016 12:19 Go to previous message
Tristan Faure is currently offline Tristan FaureFriend
Messages: 426
Registered: July 2009
Senior Member
can you publish the result ?



Previous Topic:generating doc from Papyrus model :evaluate the body of an OpaqueBehavior fails
Next Topic:Getting only applied comments
Goto Forum:
  


Current Time: Wed Nov 14 23:39:00 GMT 2018

Powered by FUDForum. Page generated in 0.02668 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top