Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Language IDEs » ServerTools (WTP) » migrating an eclipse plugin on Eclipse 3.4 to 3.6.
migrating an eclipse plugin on Eclipse 3.4 to 3.6. [message #1745255] Fri, 07 October 2016 00:57
hiroshi matsuyama is currently offline hiroshi matsuyamaFriend
Messages: 1
Registered: October 2016
Junior Member
Hi,

I need to migrate an eclipse plugin on Eclipse 3.4 to 3.6.

One of plugin library ,org.eclipse.wst.javascript.ui from 3.4 seems to have been removed/moved to other package.

Kindly let me know whether old APIs were refactored and migrated to the above package?

Or is there any other package which is still under the same API?

Thank you in advance.
Previous Topic:Removing obsolete files from the server
Next Topic:JSDT autocomplete issues (again?)
Goto Forum:
  


Current Time: Sat Sep 22 15:08:56 GMT 2018

Powered by FUDForum. Page generated in 0.01874 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top