Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Java compliance level 1.8 for Neon for Javascript and Web Developers(Java compliance level only goes up to 1.7 in this environment)
Java compliance level 1.8 for Neon for Javascript and Web Developers [message #1744869] Sat, 01 October 2016 05:19
Craig Bell is currently offline Craig BellFriend
Messages: 1
Registered: October 2016
Junior Member
Hi,
I've got a java 1.8 sdk on RHEL 7.2, the only java on the system. I'm trying to use Javascript and Web Dev flavor because I found Eclipse for Java EE too heavy with things I don't need. I do need java 1.8, however, and when I try to set the compliance level I see that it only goes up to java 1.7. What feature/component/plugin am I missing to get that fixed?

Thanks!
Previous Topic:Eclipse Classic ver 4.2.2
Next Topic:Library path changes after build
Goto Forum:
  


Current Time: Tue Jun 18 00:41:37 GMT 2019

Powered by FUDForum. Page generated in 0.03043 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top