Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Eclipse Classic ver 4.2.2(Basic Questions)
Eclipse Classic ver 4.2.2 [message #1744824] Fri, 30 September 2016 14:48 Go to next message
Cameron Callan is currently offline Cameron CallanFriend
Messages: 3
Registered: September 2016
Junior Member
Hi All,

i was wondering if you can help me with a few basic questions regarding Eclipse Classic ver 4.2.2.

Technical Contact:
Uses Webstart (Yes/No):
Uses Java Applets (Yes/No):
Embedded Java (Yes/No):
Java Versions Supported:
Backwards Compatible (Yes/No):
Preferred Browser:


Thanks,
Cam
Re: Eclipse Classic ver 4.2.2 [message #1744845 is a reply to message #1744824] Fri, 30 September 2016 17:17 Go to previous messageGo to next message
Tauno Voipio is currently offline Tauno VoipioFriend
Messages: 484
Registered: August 2014
Senior Member
Would you please tell why.

The questions are pretty unusual here.


--

Tauno Voipio
Re: Eclipse Classic ver 4.2.2 [message #1744846 is a reply to message #1744845] Fri, 30 September 2016 17:23 Go to previous messageGo to next message
Cameron Callan is currently offline Cameron CallanFriend
Messages: 3
Registered: September 2016
Junior Member
This is simply for an application inventory update. I am a user of eclipse, your help would be appreciated.
Re: Eclipse Classic ver 4.2.2 [message #1744847 is a reply to message #1744845] Fri, 30 September 2016 17:23 Go to previous messageGo to next message
Cameron Callan is currently offline Cameron CallanFriend
Messages: 3
Registered: September 2016
Junior Member
This is simply for an application inventory update. I am a user of eclipse, your help would be appreciated.
Re: Eclipse Classic ver 4.2.2 [message #1744854 is a reply to message #1744847] Fri, 30 September 2016 19:41 Go to previous message
Ed Merks is currently offline Ed MerksFriend
Messages: 30210
Registered: July 2009
Senior Member
It's kind of a bizarre question without question marks. I'm personally not at all inclined to help with such a thing. It's like some government agency is doing an assessment, but they can do that work themselves. This newsgroup is for helping real people to use Eclipse effectively, not for historical fact finding.
Previous Topic:Update to Eclipse Neon 1 causes Gitlab 401 unauthorized
Next Topic:Java compliance level 1.8 for Neon for Javascript and Web Developers
Goto Forum:
  


Current Time: Thu Jun 20 13:13:23 GMT 2019

Powered by FUDForum. Page generated in 0.02591 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top