Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Please help! Eclipse installer not responding!
Please help! Eclipse installer not responding! [message #1744533] Tue, 27 September 2016 22:55 Go to next message
Zhenfu Shi is currently offline Zhenfu ShiFriend
Messages: 2
Registered: September 2016
Junior Member
I was using Mars before, after upgrading my Mac to 10.12, it stopped working, saying "Cannot create VM" when I launch it. Then I decided to upgrade to Neon, but after the installer opened it just does not respond to my clicking. Then I tried to download the app directly but then received another error. The log file is attached. Anyone can help me?? Thx!!
  • Attachment: .log
    (Size: 6.08KB, Downloaded 62 times)
Re: Please help! Eclipse installer not responding! [message #1744535 is a reply to message #1744533] Tue, 27 September 2016 23:03 Go to previous messageGo to next message
Nitin Dahyabhai is currently offline Nitin DahyabhaiFriend
Messages: 3463
Registered: July 2009
Senior Member

See https://www.eclipse.org/eclipse/news/4.6/platform.php#java-9 .

Nitin Dahyabhai
Eclipse Web Tools Platform
Re: Please help! Eclipse installer not responding! [message #1744536 is a reply to message #1744535] Tue, 27 September 2016 23:07 Go to previous message
Zhenfu Shi is currently offline Zhenfu ShiFriend
Messages: 2
Registered: September 2016
Junior Member
Thx, Ive got Eclipse.app working by add -vm manually, but installer is still not working
Previous Topic:Deploying ADF Faces Application in Jetty 9.3.5
Next Topic:Color Definitions for Darkula
Goto Forum:
  


Current Time: Mon Aug 19 03:24:45 GMT 2019

Powered by FUDForum. Page generated in 0.03275 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top