Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Eclipse not opening after being in use for over a week
icon5.gif  Eclipse not opening after being in use for over a week [message #1742716] Tue, 06 September 2016 19:59 Go to next message
Dan Pendergrass is currently offline Dan PendergrassFriend
Messages: 1
Registered: September 2016
Junior Member
Hi All,
Any advice would be much appreciated. I'm running Mac OSX 10.11.6. I've been using CFEclipse for a week now, and today when I restarted, was unable to open Eclipse (running Neon). I ran -clean from terminal and received the following feedback:

MacBook-Pro:~ pendergrass$ /Applications/eclipse/java-neon/Eclipse.app/Contents/MacOS/eclipse -clean
org.eclipse.m2e.logback.configuration: The org.eclipse.m2e.logback.configuration bundle was activated before the state location was initialized.  Will retry after the state location is initialized.
org.eclipse.m2e.logback.configuration: Logback config file: /Developer/.metadata/.plugins/org.eclipse. m2e.logback.configuration/logback.1.7.0.20160603-1933.xml
SLF4J: Class path contains multiple SLF4J bindings.
SLF4J: Found binding in [bundleresource://651. fwk1596000437:1/org/slf4j/impl/StaticLoggerBinder.class]
SLF4J: Found binding in [bundleresource://651. fwk1596000437:2/org/slf4j/impl/StaticLoggerBinder.class]
SLF4J: See http://www.slf4j. org/codes.html#multiple_bindings for an explanation.
SLF4J: Actual binding is of type [ch.qos.logback.classic.util.ContextSelectorStaticBinder]
org.eclipse.m2e.logback.configuration: Initializing logback
***WARNING: Display must be created on main thread due to Cocoa restrictions.


I opened the log file and it has a similar message. Any advice on how to reset this so I can get back to work?
Re: Eclipse not opening after being in use for over a week [message #1742717 is a reply to message #1742716] Tue, 06 September 2016 20:22 Go to previous message
Nitin Dahyabhai is currently offline Nitin DahyabhaiFriend
Messages: 3417
Registered: July 2009
Senior Member

Does it crash back to the command line or just hang? Have you tried appending -consoleLog to the command?

Nitin Dahyabhai
Eclipse Web Tools Platform
Previous Topic:Caused by: java.lang.ClassNotFoundException: org.eclipse.xtext.common.types.util.FeatureOverridesSer
Next Topic:Eclipse Error
Goto Forum:
  


Current Time: Thu Jun 20 07:25:26 GMT 2019

Powered by FUDForum. Page generated in 0.03101 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top