Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Sirius » bundle org.eclipse.sirius.common.acceleo.mtl cannot be resolved
bundle org.eclipse.sirius.common.acceleo.mtl cannot be resolved [message #1742030] Wed, 06 November 2013 07:59
sninja sninja is currently offline sninja sninjaFriend
Messages: 31
Registered: October 2013
Member
Greetings,

I've tried Sirius and I'm very, very pleased with it. The idea and approach is great.

However, I have a problem with org.eclipse.sirius.common.acceleo.mtl bundle. When I create new Viewpoint Specification Project, I have an error bundle org.eclipse.sirius.common.acceleo.mtl cannot be resolved.

I added it to the plugin.xml in the same way as org.eclipse.sirius.componentization is added there, but still no luck.

When I look for jar file in my Eclipse Juno plugins, bundle is not there. There is a couple of org.eclipse.sirius.common jars but not one with acceleo.

I've installed Sirius from update site from the Sirius website.

So, what can I do?

I would appreciate any help :)
Previous Topic:Creating custom TreeViewer editor from ecore model
Next Topic:tutorial: graphical designer test not working
Goto Forum:
  


Current Time: Mon Apr 12 12:54:08 GMT 2021

Powered by FUDForum. Page generated in 0.02604 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top