Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Error while opening java (Im getting an error)
Error while opening java [message #1741673] Sat, 27 August 2016 00:06
Adam Abdellaoui is currently offline Adam AbdellaouiFriend
Messages: 1
Registered: August 2016
Junior Member
Crash Report
!SESSION 2016-08-26 19:53:28.143 -----------------------------------------------
eclipse.buildId=4.6.0.I20160606-1100
java.version=1.8.0_101
java.vendor=Oracle Corporation
BootLoader constants: OS=win32, ARCH=x86_64, WS=win32, NL=en_US
Framework arguments:  -product org.eclipse.epp.package.jee.product
Command-line arguments:  -os win32 -ws win32 -arch x86_64 -product org.eclipse.epp.package.jee.product

This is a continuation of log file C:\Users\Kevin\Downloads\eclipse-jee-neon-R-win32-x86_64\eclipse\configuration\1472255608802.bak_6.log
Created Time: 2016-08-26 19:54:18.476

!ENTRY org.eclipse.epp.mpc.ui 2 0 2016-08-26 19:54:18.480
!MESSAGE Could not resolve module: org.eclipse.epp.mpc.ui [314]
  Unresolved requirement: Require-Bundle: org.eclipse.epp.mpc.core; bundle-version="1.5.0"
    -> Bundle-SymbolicName: org.eclipse.epp.mpc.core; bundle-version="1.5.0.v20160608-1457"; singleton:="true"
       org.eclipse.epp.mpc.core [312]
         Unresolved requirement: Require-Bundle: org.eclipse.equinox.p2.repository; bundle-version="2.0.0"
           -> Bundle-SymbolicName: org.eclipse.equinox.p2.repository; bundle-version="2.3.200.v20160421-0324"; singleton:="true"
              org.eclipse.equinox.p2.repository [350]
                Unresolved requirement: Import-Package: org.eclipse.equinox.security.storage


!ENTRY org.eclipse.jst.server.generic.jonas 2 0 2016-08-26 19:54:18.485
!MESSAGE Could not resolve module: org.eclipse.jst.server.generic.jonas [494]
  Unresolved requirement: Require-Bundle: org.eclipse.jst.server.core; bundle-version="[1.0.102,2.0.0)"
    -> Bundle-SymbolicName: org.eclipse.jst.server.core; bundle-version="1.2.500.v201603031514"; singleton:="true"
       org.eclipse.jst.server.core [492]
         Unresolved requirement: Require-Bundle: org.eclipse.wst.server.core; bundle-version="[1.0.304,2.0.0)"
           -> Bundle-SymbolicName: org.eclipse.wst.server.core; bundle-version="1.8.100.v201605201456"; singleton:="true"
              org.eclipse.wst.server.core [873]
                Unresolved requirement: Require-Bundle: org.eclipse.update.core; bundle-version="[3.2.0,4.0.0)"; resolution:="optional"
                Unresolved requirement: Require-Bundle: org.eclipse.wst.server.discovery; bundle-version="[1.0.0,2.0.0)"
                  -> Bundle-SymbolicName: org.eclipse.wst.server.discovery; bundle-version="1.3.0.v201606030549"; singleton:="true"
                     org.eclipse.wst.server.discovery [874]
                       Unresolved requirement: Require-Bundle: org.eclipse.equinox.p2.engine; bundle-version="[2.0.0,3.0.0)"
                         -> Bundle-SymbolicName: org.eclipse.equinox.p2.engine; bundle-version="2.4.100.v20160419-0834"; singleton:="true"
                            org.eclipse.equinox.p2.engine [340]
                              Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.persistence
                                -> Export-Package: org.eclipse.equinox.internal.p2.persistence; bundle-symbolic-name="org.eclipse.equinox.p2.repository"; bundle-version="2.3.200.v20160421-0324"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.artifact.repository,  org.eclipse.equinox.p2.engine,  org.eclipse.equinox.p2.metadata.repository,  org.eclipse.equinox.p2.ui.importexport,  org.eclipse.equinox.p2.repository.tools"
                                   org.eclipse.equinox.p2.repository [350]
                                     Unresolved requirement: Import-Package: org.eclipse.equinox.security.storage
                              Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.metadata.repository.io
                                -> Export-Package: org.eclipse.equinox.internal.p2.metadata.repository.io; bundle-symbolic-name="org.eclipse.equinox.p2.metadata.repository"; bundle-version="1.2.300.v20160419-0834"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.engine"
                                   org.eclipse.equinox.p2.metadata.repository [345]
                                     Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.repository
                                       -> Export-Package: org.eclipse.equinox.internal.p2.repository; bundle-symbolic-name="org.eclipse.equinox.p2.repository"; bundle-version="2.3.200.v20160421-0324"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.artifact.repository,  org.eclipse.equinox.p2.metadata.repository,  org.eclipse.equinox.p2.updatesite,  org.eclipse.equinox.p2.repository.tools,  org.eclipse.equinox.p2.transport.ecf,  org.eclipse.equinox.p2.engine,  org.eclipse.equinox.p2.discovery.compatibility,  org.eclipse.equinox.p2.publisher"
                                     Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.persistence
                                       -> Export-Package: org.eclipse.equinox.internal.p2.persistence; bundle-symbolic-name="org.eclipse.equinox.p2.repository"; bundle-version="2.3.200.v20160421-0324"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.artifact.repository,  org.eclipse.equinox.p2.engine,  org.eclipse.equinox.p2.metadata.repository,  org.eclipse.equinox.p2.ui.importexport,  org.eclipse.equinox.p2.repository.tools"
         Unresolved requirement: Require-Bundle: org.eclipse.jst.common.project.facet.core; bundle-version="[1.1.0,2.0.0)"
           -> Bundle-SymbolicName: org.eclipse.jst.common.project.facet.core; bundle-version="1.4.500.v201508121553"; singleton:="true"
              org.eclipse.jst.common.project.facet.core [447]
                Unresolved requirement: Require-Bundle: org.eclipse.core.net; bundle-version="[1.2.0,2.0.0)"
                  -> Bundle-SymbolicName: org.eclipse.core.net; bundle-version="1.3.0.v20160418-1534"; singleton:="true"
                     org.eclipse.core.net [109]
                       Unresolved requirement: Require-Bundle: org.eclipse.equinox.security; bundle-version="[1.0.0,2.0.0)"
  Unresolved requirement: Require-Bundle: org.eclipse.jst.server.ui; bundle-version="[1.0.102,2.0.0)"
    -> Bundle-SymbolicName: org.eclipse.jst.server.ui; bundle-version="1.1.300.v201309182039"; singleton:="true"
       org.eclipse.jst.server.ui [499]
         Unresolved requirement: Require-Bundle: org.eclipse.jdt.junit; bundle-version="[3.2.0,4.0.0)"
           -> Bundle-SymbolicName: org.eclipse.jdt.junit; bundle-version="3.9.0.v20160421-1701"; singleton:="true"
              org.eclipse.jdt.junit [384]
                Unresolved requirement: Require-Bundle: org.eclipse.ui.ide; bundle-version="[3.5.0,4.0.0)"
                  -> Bundle-SymbolicName: org.eclipse.ui.ide; bundle-version="3.12.0.v20160601-1609"; singleton:="true"
                     org.eclipse.ui.ide [778]
                       Unresolved requirement: Require-Bundle: org.eclipse.equinox.p2.engine; bundle-version="[2.0.0,3.0.0)"
                         -> Bundle-SymbolicName: org.eclipse.equinox.p2.engine; bundle-version="2.4.100.v20160419-0834"; singleton:="true"
                Unresolved requirement: Require-Bundle: org.eclipse.jdt.debug.ui; bundle-version="[3.3.0,4.0.0)"
                  -> Bundle-SymbolicName: org.eclipse.jdt.debug.ui; bundle-version="3.7.200.v20160423-1519"; singleton:="true"
                     org.eclipse.jdt.debug.ui [382]
                       Unresolved requirement: Require-Bundle: org.eclipse.debug.ui; bundle-version="[3.10.0,4.0.0)"
                         -> Bundle-SymbolicName: org.eclipse.debug.ui; bundle-version="3.11.200.v20160518-1858"; singleton:="true"
                            org.eclipse.debug.ui [240]
                              Unresolved requirement: Require-Bundle: org.eclipse.ui.ide; bundle-version="[3.5.0,4.0.0)"
                                -> Bundle-SymbolicName: org.eclipse.ui.ide; bundle-version="3.12.0.v20160601-1609"; singleton:="true"
                              Unresolved requirement: Require-Bundle: org.eclipse.ui.editors; bundle-version="[3.5.0,4.0.0)"
                                -> Bundle-SymbolicName: org.eclipse.ui.editors; bundle-version="3.10.0.v20160505-0931"; singleton:="true"
                                   org.eclipse.ui.editors [775]
                                     Unresolved requirement: Require-Bundle: org.eclipse.ui.ide; bundle-version="[3.5.0,4.0.0)"
                                       -> Bundle-SymbolicName: org.eclipse.ui.ide; bundle-version="3.12.0.v20160601-1609"; singleton:="true"
                       Unresolved requirement: Require-Bundle: org.eclipse.ui.editors; bundle-version="[3.5.0,4.0.0)"
                         -> Bundle-SymbolicName: org.eclipse.ui.editors; bundle-version="3.10.0.v20160505-0931"; singleton:="true"
                       Unresolved requirement: Require-Bundle: org.eclipse.ui.ide; bundle-version="[3.5.0,4.0.0)"
                         -> Bundle-SymbolicName: org.eclipse.ui.ide; bundle-version="3.12.0.v20160601-1609"; singleton:="true"
                       Unresolved requirement: Require-Bundle: org.eclipse.jdt.ui; bundle-version="[3.8.0,4.0.0)"
                         -> Bundle-SymbolicName: org.eclipse.jdt.ui; bundle-version="3.12.0.v20160525-1829"; singleton:="true"
                            org.eclipse.jdt.ui [389]
                              Unresolved requirement: Require-Bundle: org.eclipse.ui.editors; bundle-version="[3.5.0,4.0.0)"
                                -> Bundle-SymbolicName: org.eclipse.ui.editors; bundle-version="3.10.0.v20160505-0931"; singleton:="true"
                              Unresolved requirement: Require-Bundle: org.eclipse.debug.ui; bundle-version="[3.11.0,4.0.0)"
                                -> Bundle-SymbolicName: org.eclipse.debug.ui; bundle-version="3.11.200.v20160518-1858"; singleton:="true"
                              Unresolved requirement: Require-Bundle: org.eclipse.compare; bundle-version="[3.5.0,4.0.0)"
                                -> Bundle-SymbolicName: org.eclipse.compare; bundle-version="3.6.0.v20160418-1534"; singleton:="true"
                                   org.eclipse.compare [94]
                                     Unresolved requirement: Require-Bundle: org.eclipse.ui.editors; bundle-version="[3.5.0,4.0.0)"
                                       -> Bundle-SymbolicName: org.eclipse.ui.editors; bundle-version="3.10.0.v20160505-0931"; singleton:="true"
                                     Unresolved requirement: Require-Bundle: org.eclipse.ui.ide; bundle-version="[3.3.0,4.0.0)"
                                       -> Bundle-SymbolicName: org.eclipse.ui.ide; bundle-version="3.12.0.v20160601-1609"; singleton:="true"
                              Unresolved requirement: Require-Bundle: org.eclipse.ui.ide; bundle-version="[3.5.0,4.0.0)"
                                -> Bundle-SymbolicName: org.eclipse.ui.ide; bundle-version="3.12.0.v20160601-1609"; singleton:="true"
                              Unresolved requirement: Require-Bundle: org.eclipse.search; bundle-version="[3.10.0,4.0.0)"
                                -> Bundle-SymbolicName: org.eclipse.search; bundle-version="3.11.0.v20160519-1501"; singleton:="true"
                                   org.eclipse.search [757]
                                     Unresolved requirement: Require-Bundle: org.eclipse.ui.ide; bundle-version="[3.5.0,4.0.0)"
                                       -> Bundle-SymbolicName: org.eclipse.ui.ide; bundle-version="3.12.0.v20160601-1609"; singleton:="true"
                                     Unresolved requirement: Require-Bundle: org.eclipse.ltk.ui.refactoring; bundle-version="[3.5.0,4.0.0)"
                                       -> Bundle-SymbolicName: org.eclipse.ltk.ui.refactoring; bundle-version="3.8.0.v20160518-1817"; singleton:="true"
                                          org.eclipse.ltk.ui.refactoring [547]
                                            Unresolved requirement: Require-Bundle: org.eclipse.compare; bundle-version="[3.5.0,4.0.0)"
                                              -> Bundle-SymbolicName: org.eclipse.compare; bundle-version="3.6.0.v20160418-1534"; singleton:="true"
                                            Unresolved requirement: Require-Bundle: org.eclipse.team.ui; bundle-version="[3.4.100,4.0.0)"
                                              -> Bundle-SymbolicName: org.eclipse.team.ui; bundle-version="3.8.0.v20160518-1906"; singleton:="true"
                                                 org.eclipse.team.ui [761]
                                                   Unresolved requirement: Require-Bundle: org.eclipse.ui.editors; bundle-version="[3.3.0,4.0.0)"
                                                     -> Bundle-SymbolicName: org.eclipse.ui.editors; bundle-version="3.10.0.v20160505-0931"; singleton:="true"
                                                   Unresolved requirement: Require-Bundle: org.eclipse.ui.ide; bundle-version="[3.3.0,4.0.0)"; resolution:="optional"
                                                     -> Bundle-SymbolicName: org.eclipse.ui.ide; bundle-version="3.12.0.v20160601-1609"; singleton:="true"
                                                   Unresolved requirement: Require-Bundle: org.eclipse.compare; bundle-version="[3.3.0,4.0.0)"
                                                     -> Bundle-SymbolicName: org.eclipse.compare; bundle-version="3.6.0.v20160418-1534"; singleton:="true"
                              Unresolved requirement: Require-Bundle: org.eclipse.ui.navigator.resources; bundle-version="[3.4.0,4.0.0)"
                                -> Bundle-SymbolicName: org.eclipse.ui.navigator.resources; bundle-version="3.5.100.v20160518-1929"; singleton:="true"
                                   org.eclipse.ui.navigator.resources [785]
                                     Unresolved requirement: Require-Bundle: org.eclipse.ui.ide; bundle-version="[3.6.0,4.0.0)"
                                       -> Bundle-SymbolicName: org.eclipse.ui.ide; bundle-version="3.12.0.v20160601-1609"; singleton:="true"
                                     Unresolved requirement: Require-Bundle: org.eclipse.ltk.ui.refactoring; bundle-version="[3.5.0,4.0.0)"
                                       -> Bundle-SymbolicName: org.eclipse.ltk.ui.refactoring; bundle-version="3.8.0.v20160518-1817"; singleton:="true"
                              Unresolved requirement: Require-Bundle: org.eclipse.ltk.ui.refactoring; bundle-version="[3.8.0,4.0.0)"
                                -> Bundle-SymbolicName: org.eclipse.ltk.ui.refactoring; bundle-version="3.8.0.v20160518-1817"; singleton:="true"
                              Unresolved requirement: Require-Bundle: org.eclipse.team.ui; bundle-version="[3.4.100,4.0.0)"
                                -> Bundle-SymbolicName: org.eclipse.team.ui; bundle-version="3.8.0.v20160518-1906"; singleton:="true"
                       Unresolved requirement: Require-Bundle: org.eclipse.search; bundle-version="[3.5.0,4.0.0)"
                         -> Bundle-SymbolicName: org.eclipse.search; bundle-version="3.11.0.v20160519-1501"; singleton:="true"
                Unresolved requirement: Require-Bundle: org.eclipse.debug.ui; bundle-version="[3.5.0,4.0.0)"
                  -> Bundle-SymbolicName: org.eclipse.debug.ui; bundle-version="3.11.200.v20160518-1858"; singleton:="true"
                Unresolved requirement: Require-Bundle: org.eclipse.ltk.ui.refactoring; bundle-version="[3.5.0,4.0.0)"
                  -> Bundle-SymbolicName: org.eclipse.ltk.ui.refactoring; bundle-version="3.8.0.v20160518-1817"; singleton:="true"
                Unresolved requirement: Require-Bundle: org.eclipse.ui.editors; bundle-version="[3.5.0,4.0.0)"
                  -> Bundle-SymbolicName: org.eclipse.ui.editors; bundle-version="3.10.0.v20160505-0931"; singleton:="true"
                Unresolved requirement: Require-Bundle: org.eclipse.compare; bundle-version="[3.5.0,4.0.0)"
                  -> Bundle-SymbolicName: org.eclipse.compare; bundle-version="3.6.0.v20160418-1534"; singleton:="true"
                Unresolved requirement: Require-Bundle: org.eclipse.jdt.ui; bundle-version="[3.12.0,4.0.0)"
                  -> Bundle-SymbolicName: org.eclipse.jdt.ui; bundle-version="3.12.0.v20160525-1829"; singleton:="true"
         Unresolved requirement: Require-Bundle: org.eclipse.wst.server.ui; bundle-version="[1.0.103,2.0.0)"
           -> Bundle-SymbolicName: org.eclipse.wst.server.ui; bundle-version="1.5.304.v201605121430"; singleton:="true"
              org.eclipse.wst.server.ui [879]
                Unresolved requirement: Require-Bundle: org.eclipse.wst.server.discovery; bundle-version="[1.0.0,2.0.0)"
                  -> Bundle-SymbolicName: org.eclipse.wst.server.discovery; bundle-version="1.3.0.v201606030549"; singleton:="true"
         Unresolved requirement: Require-Bundle: org.eclipse.wst.server.core; bundle-version="[1.0.103,2.0.0)"
           -> Bundle-SymbolicName: org.eclipse.wst.server.core; bundle-version="1.8.100.v201605201456"; singleton:="true"
         Unresolved requirement: Require-Bundle: org.eclipse.debug.ui; bundle-version="[3.2.0,4.0.0)"
           -> Bundle-SymbolicName: org.eclipse.debug.ui; bundle-version="3.11.200.v20160518-1858"; singleton:="true"
  Unresolved requirement: Require-Bundle: org.eclipse.jst.server.generic.ui; bundle-version="[1.0.102,2.0.0)"
    -> Bundle-SymbolicName: org.eclipse.jst.server.generic.ui; bundle-version="1.0.600.v201402262303"; singleton:="true"
       org.eclipse.jst.server.generic.ui [495]
         Unresolved requirement: Require-Bundle: org.eclipse.wst.server.ui; bundle-version="[1.0.102,2.0.0)"
           -> Bundle-SymbolicName: org.eclipse.wst.server.ui; bundle-version="1.5.304.v201605121430"; singleton:="true"
  Unresolved requirement: Require-Bundle: org.eclipse.wst.common.project.facet.ui; bundle-version="[1.1.0,2.0.0)"
    -> Bundle-SymbolicName: org.eclipse.wst.common.project.facet.ui; bundle-version="1.4.600.v201505072140"; singleton:="true"
       org.eclipse.wst.common.project.facet.ui [813]
         Unresolved requirement: Require-Bundle: org.eclipse.ui.ide; bundle-version="[3.4.0,4.0.0)"
           -> Bundle-SymbolicName: org.eclipse.ui.ide; bundle-version="3.12.0.v20160601-1609"; singleton:="true"
  Unresolved requirement: Require-Bundle: org.eclipse.jst.common.project.facet.core; bundle-version="[1.1.0,2.0.0)"
    -> Bundle-SymbolicName: org.eclipse.jst.common.project.facet.core; bundle-version="1.4.500.v201508121553"; singleton:="true"
  Unresolved requirement: Require-Bundle: org.eclipse.jst.server.generic.core; bundle-version="[1.0.102,2.0.0)"
    -> Bundle-SymbolicName: org.eclipse.jst.server.generic.core; bundle-version="1.0.900.v201606081655"; singleton:="true"
       org.eclipse.jst.server.generic.core [493]
         Unresolved requirement: Require-Bundle: org.eclipse.wst.server.core; bundle-version="[1.0.102,2.0.0)"
           -> Bundle-SymbolicName: org.eclipse.wst.server.core; bundle-version="1.8.100.v201605201456"; singleton:="true"
         Unresolved requirement: Require-Bundle: org.eclipse.jst.server.core; bundle-version="[1.0.102,2.0.0)"
           -> Bundle-SymbolicName: org.eclipse.jst.server.core; bundle-version="1.2.500.v201603031514"; singleton:="true"
         Unresolved requirement: Require-Bundle: org.eclipse.ant.ui; bundle-version="[3.4.0,4.0.0)"; resolution:="optional"
           -> Bundle-SymbolicName: org.eclipse.ant.ui; bundle-version="3.6.200.v20160525-1820"; singleton:="true"
              org.eclipse.ant.ui [82]
                Unresolved requirement: Require-Bundle: org.eclipse.ui.externaltools; bundle-version="[3.2.0,4.0.0)"
                  -> Bundle-SymbolicName: org.eclipse.ui.externaltools; bundle-version="3.3.100.v20160518-1858"; singleton:="true"
                     org.eclipse.ui.externaltools [776]
                       Unresolved requirement: Require-Bundle: org.eclipse.debug.ui; bundle-version="[3.10.0,4.0.0)"
                         -> Bundle-SymbolicName: org.eclipse.debug.ui; bundle-version="3.11.200.v20160518-1858"; singleton:="true"
                       Unresolved requirement: Require-Bundle: org.eclipse.ui.ide; bundle-version="[3.2.0,4.0.0)"; resolution:="optional"
                         -> Bundle-SymbolicName: org.eclipse.ui.ide; bundle-version="3.12.0.v20160601-1609"; singleton:="true"
                Unresolved requirement: Require-Bundle: org.eclipse.ui.ide; bundle-version="[3.2.0,4.0.0)"; resolution:="optional"
                  -> Bundle-SymbolicName: org.eclipse.ui.ide; bundle-version="3.12.0.v20160601-1609"; singleton:="true"
                Unresolved requirement: Require-Bundle: org.eclipse.debug.ui; bundle-version="[3.6.0,4.0.0)"
                  -> Bundle-SymbolicName: org.eclipse.debug.ui; bundle-version="3.11.200.v20160518-1858"; singleton:="true"
                Unresolved requirement: Require-Bundle: org.eclipse.ui.editors; bundle-version="[3.2.0,4.0.0)"; resolution:="optional"
                  -> Bundle-SymbolicName: org.eclipse.ui.editors; bundle-version="3.10.0.v20160505-0931"; singleton:="true"
                Unresolved requirement: Require-Bundle: org.eclipse.jdt.ui; bundle-version="[3.2.0,4.0.0)"
                  -> Bundle-SymbolicName: org.eclipse.jdt.ui; bundle-version="3.12.0.v20160525-1829"; singleton:="true"
                Unresolved requirement: Require-Bundle: org.eclipse.jdt.junit; bundle-version="[3.5.0,4.0.0)"
                  -> Bundle-SymbolicName: org.eclipse.jdt.junit; bundle-version="3.9.0.v20160421-1701"; singleton:="true"
                Unresolved requirement: Require-Bundle: org.eclipse.jdt.debug.ui; bundle-version="[3.2.0,4.0.0)"
                  -> Bundle-SymbolicName: org.eclipse.jdt.debug.ui; bundle-version="3.7.200.v20160423-1519"; singleton:="true"
         Unresolved requirement: Require-Bundle: org.eclipse.debug.ui; bundle-version="[3.2.0,4.0.0)"; resolution:="optional"
           -> Bundle-SymbolicName: org.eclipse.debug.ui; bundle-version="3.11.200.v20160518-1858"; singleton:="true"


!ENTRY org.eclipse.mylyn.debug.ui 2 0 2016-08-26 19:54:18.492
!MESSAGE Could not resolve module: org.eclipse.mylyn.debug.ui [594]
  Unresolved requirement: Require-Bundle: org.eclipse.mylyn.commons.core; bundle-version="[3.8.0,4.0.0)"
    -> Bundle-SymbolicName: org.eclipse.mylyn.commons.core; bundle-version="3.20.0.v20160421-1819"; singleton:="true"
       org.eclipse.mylyn.commons.core [579]
         Unresolved requirement: Require-Bundle: org.eclipse.core.net
           -> Bundle-SymbolicName: org.eclipse.core.net; bundle-version="1.3.0.v20160418-1534"; singleton:="true"
              org.eclipse.core.net [109]
                Unresolved requirement: Require-Bundle: org.eclipse.equinox.security; bundle-version="[1.0.0,2.0.0)"


!ENTRY org.eclipse.recommenders.overrides.rcp 2 0 2016-08-26 19:54:18.497
!MESSAGE Could not resolve module: org.eclipse.recommenders.overrides.rcp [716]
  Unresolved requirement: Require-Bundle: org.eclipse.jdt.ui; bundle-version="[3.9.0,4.0.0)"
    -> Bundle-SymbolicName: org.eclipse.jdt.ui; bundle-version="3.12.0.v20160525-1829"; singleton:="true"
       org.eclipse.jdt.ui [389]
         Unresolved requirement: Require-Bundle: org.eclipse.ui.editors; bundle-version="[3.5.0,4.0.0)"
           -> Bundle-SymbolicName: org.eclipse.ui.editors; bundle-version="3.10.0.v20160505-0931"; singleton:="true"
              org.eclipse.ui.editors [775]
                Unresolved requirement: Require-Bundle: org.eclipse.ui.ide; bundle-version="[3.5.0,4.0.0)"
                  -> Bundle-SymbolicName: org.eclipse.ui.ide; bundle-version="3.12.0.v20160601-1609"; singleton:="true"
                     org.eclipse.ui.ide [778]
                       Unresolved requirement: Require-Bundle: org.eclipse.equinox.p2.engine; bundle-version="[2.0.0,3.0.0)"
                         -> Bundle-SymbolicName: org.eclipse.equinox.p2.engine; bundle-version="2.4.100.v20160419-0834"; singleton:="true"
                            org.eclipse.equinox.p2.engine [340]
                              Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.persistence
                                -> Export-Package: org.eclipse.equinox.internal.p2.persistence; bundle-symbolic-name="org.eclipse.equinox.p2.repository"; bundle-version="2.3.200.v20160421-0324"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.artifact.repository,  org.eclipse.equinox.p2.engine,  org.eclipse.equinox.p2.metadata.repository,  org.eclipse.equinox.p2.ui.importexport,  org.eclipse.equinox.p2.repository.tools"
                                   org.eclipse.equinox.p2.repository [350]
                                     Unresolved requirement: Import-Package: org.eclipse.equinox.security.storage
                              Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.metadata.repository.io
                                -> Export-Package: org.eclipse.equinox.internal.p2.metadata.repository.io; bundle-symbolic-name="org.eclipse.equinox.p2.metadata.repository"; bundle-version="1.2.300.v20160419-0834"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.engine"
                                   org.eclipse.equinox.p2.metadata.repository [345]
                                     Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.repository
                                       -> Export-Package: org.eclipse.equinox.internal.p2.repository; bundle-symbolic-name="org.eclipse.equinox.p2.repository"; bundle-version="2.3.200.v20160421-0324"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.artifact.repository,  org.eclipse.equinox.p2.metadata.repository,  org.eclipse.equinox.p2.updatesite,  org.eclipse.equinox.p2.repository.tools,  org.eclipse.equinox.p2.transport.ecf,  org.eclipse.equinox.p2.engine,  org.eclipse.equinox.p2.discovery.compatibility,  org.eclipse.equinox.p2.publisher"
                                     Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.persistence
                                       -> Export-Package: org.eclipse.equinox.internal.p2.persistence; bundle-symbolic-name="org.eclipse.equinox.p2.repository"; bundle-version="2.3.200.v20160421-0324"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.artifact.repository,  org.eclipse.equinox.p2.engine,  org.eclipse.equinox.p2.metadata.repository,  org.eclipse.equinox.p2.ui.importexport,  org.eclipse.equinox.p2.repository.tools"
         Unresolved requirement: Require-Bundle: org.eclipse.debug.ui; bundle-version="[3.11.0,4.0.0)"
           -> Bundle-SymbolicName: org.eclipse.debug.ui; bundle-version="3.11.200.v20160518-1858"; singleton:="true"
              org.eclipse.debug.ui [240]
                Unresolved requirement: Require-Bundle: org.eclipse.ui.ide; bundle-version="[3.5.0,4.0.0)"
                  -> Bundle-SymbolicName: org.eclipse.ui.ide; bundle-version="3.12.0.v20160601-1609"; singleton:="true"
                Unresolved requirement: Require-Bundle: org.eclipse.ui.editors; bundle-version="[3.5.0,4.0.0)"
                  -> Bundle-SymbolicName: org.eclipse.ui.editors; bundle-version="3.10.0.v20160505-0931"; singleton:="true"
         Unresolved requirement: Require-Bundle: org.eclipse.compare; bundle-version="[3.5.0,4.0.0)"
           -> Bundle-SymbolicName: org.eclipse.compare; bundle-version="3.6.0.v20160418-1534"; singleton:="true"
              org.eclipse.compare [94]
                Unresolved requirement: Require-Bundle: org.eclipse.ui.editors; bundle-version="[3.5.0,4.0.0)"
                  -> Bundle-SymbolicName: org.eclipse.ui.editors; bundle-version="3.10.0.v20160505-0931"; singleton:="true"
                Unresolved requirement: Require-Bundle: org.eclipse.ui.ide; bundle-version="[3.3.0,4.0.0)"
                  -> Bundle-SymbolicName: org.eclipse.ui.ide; bundle-version="3.12.0.v20160601-1609"; singleton:="true"
         Unresolved requirement: Require-Bundle: org.eclipse.ui.ide; bundle-version="[3.5.0,4.0.0)"
           -> Bundle-SymbolicName: org.eclipse.ui.ide; bundle-version="3.12.0.v20160601-1609"; singleton:="true"
         Unresolved requirement: Require-Bundle: org.eclipse.search; bundle-version="[3.10.0,4.0.0)"
           -> Bundle-SymbolicName: org.eclipse.search; bundle-version="3.11.0.v20160519-1501"; singleton:="true"
              org.eclipse.search [757]
                Unresolved requirement: Require-Bundle: org.eclipse.ui.ide; bundle-version="[3.5.0,4.0.0)"
                  -> Bundle-SymbolicName: org.eclipse.ui.ide; bundle-version="3.12.0.v20160601-1609"; singleton:="true"
                Unresolved requirement: Require-Bundle: org.eclipse.ltk.ui.refactoring; bundle-version="[3.5.0,4.0.0)"
                  -> Bundle-SymbolicName: org.eclipse.ltk.ui.refactoring; bundle-version="3.8.0.v20160518-1817"; singleton:="true"
                     org.eclipse.ltk.ui.refactoring [547]
                       Unresolved requirement: Require-Bundle: org.eclipse.compare; bundle-version="[3.5.0,4.0.0)"
                         -> Bundle-SymbolicName: org.eclipse.compare; bundle-version="3.6.0.v20160418-1534"; singleton:="true"
                       Unresolved requirement: Require-Bundle: org.eclipse.team.ui; bundle-version="[3.4.100,4.0.0)"
                         -> Bundle-SymbolicName: org.eclipse.team.ui; bundle-version="3.8.0.v20160518-1906"; singleton:="true"
                            org.eclipse.team.ui [761]
                              Unresolved requirement: Require-Bundle: org.eclipse.ui.editors; bundle-version="[3.3.0,4.0.0)"
                                -> Bundle-SymbolicName: org.eclipse.ui.editors; bundle-version="3.10.0.v20160505-0931"; singleton:="true"
                              Unresolved requirement: Require-Bundle: org.eclipse.ui.ide; bundle-version="[3.3.0,4.0.0)"; resolution:="optional"
                                -> Bundle-SymbolicName: org.eclipse.ui.ide; bundle-version="3.12.0.v20160601-1609"; singleton:="true"
                              Unresolved requirement: Require-Bundle: org.eclipse.compare; bundle-version="[3.3.0,4.0.0)"
                                -> Bundle-SymbolicName: org.eclipse.compare; bundle-version="3.6.0.v20160418-1534"; singleton:="true"
         Unresolved requirement: Require-Bundle: org.eclipse.ui.navigator.resources; bundle-version="[3.4.0,4.0.0)"
           -> Bundle-SymbolicName: org.eclipse.ui.navigator.resources; bundle-version="3.5.100.v20160518-1929"; singleton:="true"
              org.eclipse.ui.navigator.resources [785]
                Unresolved requirement: Require-Bundle: org.eclipse.ui.ide; bundle-version="[3.6.0,4.0.0)"
                  -> Bundle-SymbolicName: org.eclipse.ui.ide; bundle-version="3.12.0.v20160601-1609"; singleton:="true"
                Unresolved requirement: Require-Bundle: org.eclipse.ltk.ui.refactoring; bundle-version="[3.5.0,4.0.0)"
                  -> Bundle-SymbolicName: org.eclipse.ltk.ui.refactoring; bundle-version="3.8.0.v20160518-1817"; singleton:="true"
         Unresolved requirement: Require-Bundle: org.eclipse.ltk.ui.refactoring; bundle-version="[3.8.0,4.0.0)"
           -> Bundle-SymbolicName: org.eclipse.ltk.ui.refactoring; bundle-version="3.8.0.v20160518-1817"; singleton:="true"
         Unresolved requirement: Require-Bundle: org.eclipse.team.ui; bundle-version="[3.4.100,4.0.0)"
           -> Bundle-SymbolicName: org.eclipse.team.ui; bundle-version="3.8.0.v20160518-1906"; singleton:="true"
  Unresolved requirement: Require-Bundle: org.eclipse.recommenders.completion.rcp; bundle-version="[2.4.0,2.4.1)"
    -> Bundle-SymbolicName: org.eclipse.recommenders.completion.rcp; bundle-version="2.4.0.v20160607-1609"; singleton:="true"
       org.eclipse.recommenders.completion.rcp [702]
         Unresolved requirement: Require-Bundle: org.eclipse.recommenders.rcp; bundle-version="[2.4.0,2.4.1)"
           -> Bundle-SymbolicName: org.eclipse.recommenders.rcp; bundle-version="2.4.0.v20160607-1609"; singleton:="true"
              org.eclipse.recommenders.rcp [717]
                Unresolved requirement: Require-Bundle: org.eclipse.core.net
                  -> Bundle-SymbolicName: org.eclipse.core.net; bundle-version="1.3.0.v20160418-1534"; singleton:="true"
                     org.eclipse.core.net [109]
                       Unresolved requirement: Require-Bundle: org.eclipse.equinox.security; bundle-version="[1.0.0,2.0.0)"
         Unresolved requirement: Require-Bundle: org.eclipse.jdt.ui; bundle-version="[3.9.2,4.0.0)"
           -> Bundle-SymbolicName: org.eclipse.jdt.ui; bundle-version="3.12.0.v20160525-1829"; singleton:="true"


!ENTRY org.eclipse.jst.jsf.core 2 0 2016-08-26 19:54:18.504
!MESSAGE Could not resolve module: org.eclipse.jst.jsf.core [478]
  Unresolved requirement: Require-Bundle: org.eclipse.wst.common.frameworks.ui; bundle-version="[1.1.0,2.0.0)"
    -> Bundle-SymbolicName: org.eclipse.wst.common.frameworks.ui; bundle-version="1.2.400.v201504292002"; singleton:="true"
       org.eclipse.wst.common.frameworks.ui [808]
         Unresolved requirement: Require-Bundle: org.eclipse.ui.ide; bundle-version="[3.4.0,4.0.0)"
           -> Bundle-SymbolicName: org.eclipse.ui.ide; bundle-version="3.12.0.v20160601-1609"; singleton:="true"
              org.eclipse.ui.ide [778]
                Unresolved requirement: Require-Bundle: org.eclipse.equinox.p2.engine; bundle-version="[2.0.0,3.0.0)"
                  -> Bundle-SymbolicName: org.eclipse.equinox.p2.engine; bundle-version="2.4.100.v20160419-0834"; singleton:="true"
                     org.eclipse.equinox.p2.engine [340]
                       Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.persistence
                         -> Export-Package: org.eclipse.equinox.internal.p2.persistence; bundle-symbolic-name="org.eclipse.equinox.p2.repository"; bundle-version="2.3.200.v20160421-0324"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.artifact.repository,  org.eclipse.equinox.p2.engine,  org.eclipse.equinox.p2.metadata.repository,  org.eclipse.equinox.p2.ui.importexport,  org.eclipse.equinox.p2.repository.tools"
                            org.eclipse.equinox.p2.repository [350]
                              Unresolved requirement: Import-Package: org.eclipse.equinox.security.storage
                       Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.metadata.repository.io
                         -> Export-Package: org.eclipse.equinox.internal.p2.metadata.repository.io; bundle-symbolic-name="org.eclipse.equinox.p2.metadata.repository"; bundle-version="1.2.300.v20160419-0834"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.engine"
                            org.eclipse.equinox.p2.metadata.repository [345]
                              Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.repository
                                -> Export-Package: org.eclipse.equinox.internal.p2.repository; bundle-symbolic-name="org.eclipse.equinox.p2.repository"; bundle-version="2.3.200.v20160421-0324"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.artifact.repository,  org.eclipse.equinox.p2.metadata.repository,  org.eclipse.equinox.p2.updatesite,  org.eclipse.equinox.p2.repository.tools,  org.eclipse.equinox.p2.transport.ecf,  org.eclipse.equinox.p2.engine,  org.eclipse.equinox.p2.discovery.compatibility,  org.eclipse.equinox.p2.publisher"
                              Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.persistence
                                -> Export-Package: org.eclipse.equinox.internal.p2.persistence; bundle-symbolic-name="org.eclipse.equinox.p2.repository"; bundle-version="2.3.200.v20160421-0324"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.artifact.repository,  org.eclipse.equinox.p2.engine,  org.eclipse.equinox.p2.metadata.repository,  org.eclipse.equinox.p2.ui.importexport,  org.eclipse.equinox.p2.repository.tools"
  Unresolved requirement: Require-Bundle: org.eclipse.jst.jsf.common; bundle-version="[1.0.0,2.0.0)"
    -> Bundle-SymbolicName: org.eclipse.jst.jsf.common; bundle-version="1.5.101.v201504022146"; singleton:="true"
       org.eclipse.jst.jsf.common [475]
         Unresolved requirement: Require-Bundle: org.eclipse.jst.j2ee.web
           -> Bundle-SymbolicName: org.eclipse.jst.j2ee.web; bundle-version="1.1.850.v201503311656"; singleton:="true"
              org.eclipse.jst.j2ee.web [466]
                Unresolved requirement: Require-Bundle: org.eclipse.jst.j2ee; bundle-version="[1.1.501,1.2.0)"
                  -> Bundle-SymbolicName: org.eclipse.jst.j2ee; bundle-version="1.1.850.v201506041749"; singleton:="true"
                     org.eclipse.jst.j2ee [453]
                       Unresolved requirement: Require-Bundle: org.eclipse.wst.server.core; bundle-version="[1.5.0,2.0.0)"
                         -> Bundle-SymbolicName: org.eclipse.wst.server.core; bundle-version="1.8.100.v201605201456"; singleton:="true"
                            org.eclipse.wst.server.core [873]
                              Unresolved requirement: Require-Bundle: org.eclipse.update.core; bundle-version="[3.2.0,4.0.0)"; resolution:="optional"
                              Unresolved requirement: Require-Bundle: org.eclipse.wst.server.discovery; bundle-version="[1.0.0,2.0.0)"
                                -> Bundle-SymbolicName: org.eclipse.wst.server.discovery; bundle-version="1.3.0.v201606030549"; singleton:="true"
                                   org.eclipse.wst.server.discovery [874]
                                     Unresolved requirement: Require-Bundle: org.eclipse.equinox.p2.engine; bundle-version="[2.0.0,3.0.0)"
                                       -> Bundle-SymbolicName: org.eclipse.equinox.p2.engine; bundle-version="2.4.100.v20160419-0834"; singleton:="true"
                       Unresolved requirement: Require-Bundle: org.eclipse.jst.common.frameworks; bundle-version="[1.1.0,1.2.0)"
                         -> Bundle-SymbolicName: org.eclipse.jst.common.frameworks; bundle-version="1.1.701.v201509021802"; singleton:="true"
                            org.eclipse.jst.common.frameworks [446]
                              Unresolved requirement: Require-Bundle: org.eclipse.jst.common.project.facet.core; bundle-version="[1.3.0,2.0.0)"
                                -> Bundle-SymbolicName: org.eclipse.jst.common.project.facet.core; bundle-version="1.4.500.v201508121553"; singleton:="true"
                                   org.eclipse.jst.common.project.facet.core [447]
                                     Unresolved requirement: Require-Bundle: org.eclipse.core.net; bundle-version="[1.2.0,2.0.0)"
                                       -> Bundle-SymbolicName: org.eclipse.core.net; bundle-version="1.3.0.v20160418-1534"; singleton:="true"
                                          org.eclipse.core.net [109]
                                            Unresolved requirement: Require-Bundle: org.eclipse.equinox.security; bundle-version="[1.0.0,2.0.0)"
                       Unresolved requirement: Require-Bundle: org.eclipse.jst.common.project.facet.core; bundle-version="[1.3.0,2.0.0)"
                         -> Bundle-SymbolicName: org.eclipse.jst.common.project.facet.core; bundle-version="1.4.500.v201508121553"; singleton:="true"
                       Unresolved requirement: Require-Bundle: org.eclipse.jst.j2ee.core; bundle-version="[1.1.0,2.0.0)"
                         -> Bundle-SymbolicName: org.eclipse.jst.j2ee.core; bundle-version="1.3.200.v201505041449"; singleton:="true"
                            org.eclipse.jst.j2ee.core [454]
                              Unresolved requirement: Require-Bundle: org.eclipse.jst.common.frameworks; bundle-version="1.1.400"
                                -> Bundle-SymbolicName: org.eclipse.jst.common.frameworks; bundle-version="1.1.701.v201509021802"; singleton:="true"
                       Unresolved requirement: Require-Bundle: org.eclipse.wst.web; bundle-version="[1.1.600,1.2.0)"
                         -> Bundle-SymbolicName: org.eclipse.wst.web; bundle-version="1.1.800.v201312041437"; singleton:="true"
                            org.eclipse.wst.web [890]
                              Unresolved requirement: Require-Bundle: org.eclipse.wst.server.core; bundle-version="[1.0.102,2.0.0)"
                                -> Bundle-SymbolicName: org.eclipse.wst.server.core; bundle-version="1.8.100.v201605201456"; singleton:="true"
                       Unresolved requirement: Require-Bundle: org.eclipse.jst.server.core; bundle-version="[1.0.102,2.0.0)"
                         -> Bundle-SymbolicName: org.eclipse.jst.server.core; bundle-version="1.2.500.v201603031514"; singleton:="true"
                            org.eclipse.jst.server.core [492]
                              Unresolved requirement: Require-Bundle: org.eclipse.wst.server.core; bundle-version="[1.0.304,2.0.0)"
                                -> Bundle-SymbolicName: org.eclipse.wst.server.core; bundle-version="1.8.100.v201605201456"; singleton:="true"
                              Unresolved requirement: Require-Bundle: org.eclipse.jst.common.project.facet.core; bundle-version="[1.1.0,2.0.0)"
                                -> Bundle-SymbolicName: org.eclipse.jst.common.project.facet.core; bundle-version="1.4.500.v201508121553"; singleton:="true"
                Unresolved requirement: Require-Bundle: org.eclipse.jst.j2ee.core; bundle-version="[1.3.0,2.0.0)"
                  -> Bundle-SymbolicName: org.eclipse.jst.j2ee.core; bundle-version="1.3.200.v201505041449"; singleton:="true"
                Unresolved requirement: Require-Bundle: org.eclipse.wst.web; bundle-version="[1.1.0,1.2.0)"
                  -> Bundle-SymbolicName: org.eclipse.wst.web; bundle-version="1.1.800.v201312041437"; singleton:="true"
                Unresolved requirement: Require-Bundle: org.eclipse.jst.common.frameworks; bundle-version="[1.1.0,1.2.0)"
                  -> Bundle-SymbolicName: org.eclipse.jst.common.frameworks; bundle-version="1.1.701.v201509021802"; singleton:="true"
                Unresolved requirement: Require-Bundle: org.eclipse.jst.jee; bundle-version="[1.0.100,1.1.0)"
                  -> Bundle-SymbolicName: org.eclipse.jst.jee; bundle-version="1.0.700.v201404092004"; singleton:="true"
                     org.eclipse.jst.jee [470]
                       Unresolved requirement: Require-Bundle: org.eclipse.jst.j2ee; bundle-version="[1.1.0,1.2.0)"
                         -> Bundle-SymbolicName: org.eclipse.jst.j2ee; bundle-version="1.1.850.v201506041749"; singleton:="true"
                       Unresolved requirement: Require-Bundle: org.eclipse.jst.j2ee.core; bundle-version="[1.3.0,2.0.0)"
                         -> Bundle-SymbolicName: org.eclipse.jst.j2ee.core; bundle-version="1.3.200.v201505041449"; singleton:="true"
                       Unresolved requirement: Require-Bundle: org.eclipse.jst.common.project.facet.core; bundle-version="[1.3.0,2.0.0)"
                         -> Bundle-SymbolicName: org.eclipse.jst.common.project.facet.core; bundle-version="1.4.500.v201508121553"; singleton:="true"
                       Unresolved requirement: Require-Bundle: org.eclipse.jst.server.core; bundle-version="[1.0.0,2.0.0)"
                         -> Bundle-SymbolicName: org.eclipse.jst.server.core; bundle-version="1.2.500.v201603031514"; singleton:="true"
                       Unresolved requirement: Require-Bundle: org.eclipse.jst.j2ee.jca; bundle-version="[1.1.0,2.0.0)"
                         -> Bundle-SymbolicName: org.eclipse.jst.j2ee.jca; bundle-version="1.1.800.v201602161345"; singleton:="true"
                            org.eclipse.jst.j2ee.jca [462]
                              Unresolved requirement: Require-Bundle: org.eclipse.wst.server.core; bundle-version="[1.0.102,2.0.0)"
                                -> Bundle-SymbolicName: org.eclipse.wst.server.core; bundle-version="1.8.100.v201605201456"; singleton:="true"
                              Unresolved requirement: Require-Bundle: org.eclipse.jst.j2ee.core; bundle-version="[1.3.0,2.0.0)"
                                -> Bundle-SymbolicName: org.eclipse.jst.j2ee.core; bundle-version="1.3.200.v201505041449"; singleton:="true"
                              Unresolved requirement: Require-Bundle: org.eclipse.jst.j2ee; bundle-version="[1.1.501,1.2.0)"
                                -> Bundle-SymbolicName: org.eclipse.jst.j2ee; bundle-version="1.1.850.v201506041749"; singleton:="true"
                              Unresolved requirement: Require-Bundle: org.eclipse.jst.common.project.facet.core; bundle-version="[1.3.0,2.0.0)"
                                -> Bundle-SymbolicName: org.eclipse.jst.common.project.facet.core; bundle-version="1.4.500.v201508121553"; singleton:="true"
                              Unresolved requirement: Require-Bundle: org.eclipse.wst.web; bundle-version="[1.1.0,1.2.0)"
                                -> Bundle-SymbolicName: org.eclipse.wst.web; bundle-version="1.1.800.v201312041437"; singleton:="true"
                              Unresolved requirement: Require-Bundle: org.eclipse.jst.server.core; bundle-version="[1.0.102,2.0.0)"
                                -> Bundle-SymbolicName: org.eclipse.jst.server.core; bundle-version="1.2.500.v201603031514"; singleton:="true"
                              Unresolved requirement: Require-Bundle: org.eclipse.jst.common.frameworks; bundle-version="[1.1.0,1.2.0)"
                                -> Bundle-SymbolicName: org.eclipse.jst.common.frameworks; bundle-version="1.1.701.v201509021802"; singleton:="true"
                       Unresolved requirement: Require-Bundle: org.eclipse.jst.common.frameworks; bundle-version="[1.1.0,1.2.0)"
                         -> Bundle-SymbolicName: org.eclipse.jst.common.frameworks; bundle-version="1.1.701.v201509021802"; singleton:="true"
                       Unresolved requirement: Require-Bundle: org.eclipse.wst.server.core; bundle-version="[1.0.0,2.0.0)"
                         -> Bundle-SymbolicName: org.eclipse.wst.server.core; bundle-version="1.8.100.v201605201456"; singleton:="true"
                       Unresolved requirement: Require-Bundle: org.eclipse.wst.web; bundle-version="[1.1.0,1.2.0)"
                         -> Bundle-SymbolicName: org.eclipse.wst.web; bundle-version="1.1.800.v201312041437"; singleton:="true"
                Unresolved requirement: Require-Bundle: org.eclipse.wst.server.core; bundle-version="[1.0.102,2.0.0)"
                  -> Bundle-SymbolicName: org.eclipse.wst.server.core; bundle-version="1.8.100.v201605201456"; singleton:="true"
                Unresolved requirement: Require-Bundle: org.eclipse.jst.common.project.facet.core; bundle-version="[1.3.0,2.0.0)"
                  -> Bundle-SymbolicName: org.eclipse.jst.common.project.facet.core; bundle-version="1.4.500.v201508121553"; singleton:="true"
                Unresolved requirement: Require-Bundle: org.eclipse.jst.server.core; bundle-version="[1.0.102,2.0.0)"
                  -> Bundle-SymbolicName: org.eclipse.jst.server.core; bundle-version="1.2.500.v201603031514"; singleton:="true"
         Unresolved requirement: Require-Bundle: org.eclipse.jst.j2ee.core
           -> Bundle-SymbolicName: org.eclipse.jst.j2ee.core; bundle-version="1.3.200.v201505041449"; singleton:="true"
         Unresolved requirement: Require-Bundle: org.eclipse.jdt.ui; bundle-version="[3.2.0,4.0.0)"
           -> Bundle-SymbolicName: org.eclipse.jdt.ui; bundle-version="3.12.0.v20160525-1829"; singleton:="true"
              org.eclipse.jdt.ui [389]
                Unresolved requirement: Require-Bundle: org.eclipse.ui.editors; bundle-version="[3.5.0,4.0.0)"
                  -> Bundle-SymbolicName: org.eclipse.ui.editors; bundle-version="3.10.0.v20160505-0931"; singleton:="true"
                     org.eclipse.ui.editors [775]
                       Unresolved requirement: Require-Bundle: org.eclipse.ui.ide; bundle-version="[3.5.0,4.0.0)"
                         -> Bundle-SymbolicName: org.eclipse.ui.ide; bundle-version="3.12.0.v20160601-1609"; singleton:="true"
                Unresolved requirement: Require-Bundle: org.eclipse.debug.ui; bundle-version="[3.11.0,4.0.0)"
                  -> Bundle-SymbolicName: org.eclipse.debug.ui; bundle-version="3.11.200.v20160518-1858"; singleton:="true"
                     org.eclipse.debug.ui [240]
                       Unresolved requirement: Require-Bundle: org.eclipse.ui.ide; bundle-version="[3.5.0,4.0.0)"
                         -> Bundle-SymbolicName: org.eclipse.ui.ide; bundle-version="3.12.0.v20160601-1609"; singleton:="true"
                       Unresolved requirement: Require-Bundle: org.eclipse.ui.editors; bundle-version="[3.5.0,4.0.0)"
                         -> Bundle-SymbolicName: org.eclipse.ui.editors; bundle-version="3.10.0.v20160505-0931"; singleton:="true"
                Unresolved requirement: Require-Bundle: org.eclipse.compare; bundle-version="[3.5.0,4.0.0)"
                  -> Bundle-SymbolicName: org.eclipse.compare; bundle-version="3.6.0.v20160418-1534"; singleton:="true"
                     org.eclipse.compare [94]
                       Unresolved requirement: Require-Bundle: org.eclipse.ui.editors; bundle-version="[3.5.0,4.0.0)"
                         -> Bundle-SymbolicName: org.eclipse.ui.editors; bundle-version="3.10.0.v20160505-0931"; singleton:="true"
                       Unresolved requirement: Require-Bundle: org.eclipse.ui.ide; bundle-version="[3.3.0,4.0.0)"
                         -> Bundle-SymbolicName: org.eclipse.ui.ide; bundle-version="3.12.0.v20160601-1609"; singleton:="true"
                Unresolved requirement: Require-Bundle: org.eclipse.ui.ide; bundle-version="[3.5.0,4.0.0)"
                  -> Bundle-SymbolicName: org.eclipse.ui.ide; bundle-version="3.12.0.v20160601-1609"; singleton:="true"
                Unresolved requirement: Require-Bundle: org.eclipse.search; bundle-version="[3.10.0,4.0.0)"
                  -> Bundle-SymbolicName: org.eclipse.search; bundle-version="3.11.0.v20160519-1501"; singleton:="true"
                     org.eclipse.search [757]
                       Unresolved requirement: Require-Bundle: org.eclipse.ui.ide; bundle-version="[3.5.0,4.0.0)"
                         -> Bundle-SymbolicName: org.eclipse.ui.ide; bundle-version="3.12.0.v20160601-1609"; singleton:="true"
                       Unresolved requirement: Require-Bundle: org.eclipse.ltk.ui.refactoring; bundle-version="[3.5.0,4.0.0)"
                         -> Bundle-SymbolicName: org.eclipse.ltk.ui.refactoring; bundle-version="3.8.0.v20160518-1817"; singleton:="true"
                            org.eclipse.ltk.ui.refactoring [547]
                              Unresolved requirement: Require-Bundle: org.eclipse.compare; bundle-version="[3.5.0,4.0.0)"
                                -> Bundle-SymbolicName: org.eclipse.compare; bundle-version="3.6.0.v20160418-1534"; singleton:="true"
                              Unresolved requirement: Require-Bundle: org.eclipse.team.ui; bundle-version="[3.4.100,4.0.0)"
                                -> Bundle-SymbolicName: org.eclipse.team.ui; bundle-version="3.8.0.v20160518-1906"; singleton:="true"
                                   org.eclipse.team.ui [761]
                                     Unresolved requirement: Require-Bundle: org.eclipse.ui.editors; bundle-version="[3.3.0,4.0.0)"
                                       -> Bundle-SymbolicName: org.eclipse.ui.editors; bundle-version="3.10.0.v20160505-0931"; singleton:="true"
                                     Unresolved requirement: Require-Bundle: org.eclipse.ui.ide; bundle-version="[3.3.0,4.0.0)"; resolution:="optional"
                                       -> Bundle-SymbolicName: org.eclipse.ui.ide; bundle-version="3.12.0.v20160601-1609"; singleton:="true"
                                     Unresolved requirement: Require-Bundle: org.eclipse.compare; bundle-version="[3.3.0,4.0.0)"
                                       -> Bundle-SymbolicName: org.eclipse.compare; bundle-version="3.6.0.v20160418-1534"; singleton:="true"
                Unresolved requirement: Require-Bundle: org.eclipse.ui.navigator.resources; bundle-version="[3.4.0,4.0.0)"
                  -> Bundle-SymbolicName: org.eclipse.ui.navigator.resources; bundle-version="3.5.100.v20160518-1929"; singleton:="true"
                     org.eclipse.ui.navigator.resources [785]
                       Unresolved requirement: Require-Bundle: org.eclipse.ui.ide; bundle-version="[3.6.0,4.0.0)"
                         -> Bundle-SymbolicName: org.eclipse.ui.ide; bundle-version="3.12.0.v20160601-1609"; singleton:="true"
                       Unresolved requirement: Require-Bundle: org.eclipse.ltk.ui.refactoring; bundle-version="[3.5.0,4.0.0)"
                         -> Bundle-SymbolicName: org.eclipse.ltk.ui.refactoring; bundle-version="3.8.0.v20160518-1817"; singleton:="true"
                Unresolved requirement: Require-Bundle: org.eclipse.ltk.ui.refactoring; bundle-version="[3.8.0,4.0.0)"
                  -> Bundle-SymbolicName: org.eclipse.ltk.ui.refactoring; bundle-version="3.8.0.v20160518-1817"; singleton:="true"
                Unresolved requirement: Require-Bundle: org.eclipse.team.ui; bundle-version="[3.4.100,4.0.0)"
                  -> Bundle-SymbolicName: org.eclipse.team.ui; bundle-version="3.8.0.v20160518-1906"; singleton:="true"
         Unresolved requirement: Require-Bundle: org.eclipse.wst.sse.ui; bundle-version="[1.0.101,1.4.0)"
           -> Bundle-SymbolicName: org.eclipse.wst.sse.ui; bundle-version="1.3.500.v201605120129"; singleton:="true"
              org.eclipse.wst.sse.ui [884]
                Unresolved requirement: Require-Bundle: org.eclipse.ui.editors; bundle-version="[3.9.0,4.0.0)"; visibility:="reexport"
                  -> Bundle-SymbolicName: org.eclipse.ui.editors; bundle-version="3.10.0.v20160505-0931"; singleton:="true"
                Unresolved requirement: Require-Bundle: org.eclipse.debug.ui; bundle-version="[3.11.0,4.0.0)"
                  -> Bundle-SymbolicName: org.eclipse.debug.ui; bundle-version="3.11.200.v20160518-1858"; singleton:="true"
                Unresolved requirement: Require-Bundle: org.eclipse.search; bundle-version="[3.11.0,4.0.0)"
                  -> Bundle-SymbolicName: org.eclipse.search; bundle-version="3.11.0.v20160519-1501"; singleton:="true"
                Unresolved requirement: Require-Bundle: org.eclipse.ui.ide; bundle-version="[3.12.0,4.0.0)"
                  -> Bundle-SymbolicName: org.eclipse.ui.ide; bundle-version="3.12.0.v20160601-1609"; singleton:="true"
         Unresolved requirement: Require-Bundle: org.eclipse.jst.common.project.facet.core
           -> Bundle-SymbolicName: org.eclipse.jst.common.project.facet.core; bundle-version="1.4.500.v201508121553"; singleton:="true"
         Unresolved requirement: Require-Bundle: org.eclipse.jst.j2ee
           -> Bundle-SymbolicName: org.eclipse.jst.j2ee; bundle-version="1.1.850.v201506041749"; singleton:="true"
         Unresolved requirement: Import-Package: org.eclipse.jst.javaee.web.internal.impl
           -> Export-Package: org.eclipse.jst.javaee.web.internal.impl; bundle-symbolic-name="org.eclipse.jst.j2ee.core"; bundle-version="1.3.200.v201505041449"; version="0.0.0"; x-internal:="true"
  Unresolved requirement: Require-Bundle: org.eclipse.jst.common.frameworks; bundle-version="[1.1.102,1.2.0)"
    -> Bundle-SymbolicName: org.eclipse.jst.common.frameworks; bundle-version="1.1.701.v201509021802"; singleton:="true"
  Unresolved requirement: Require-Bundle: org.eclipse.jst.j2ee; bundle-version="[1.1.0,1.2.0)"
    -> Bundle-SymbolicName: org.eclipse.jst.j2ee; bundle-version="1.1.850.v201506041749"; singleton:="true"
  Unresolved requirement: Require-Bundle: org.eclipse.jst.jsf.facesconfig; bundle-version="[1.0.0,2.0.0)"
    -> Bundle-SymbolicName: org.eclipse.jst.jsf.facesconfig; bundle-version="1.5.0.v201309172102"; singleton:="true"
       org.eclipse.jst.jsf.facesconfig [482]
         Unresolved requirement: Require-Bundle: org.eclipse.jst.j2ee; bundle-version="[1.1.0,1.2.0)"
           -> Bundle-SymbolicName: org.eclipse.jst.j2ee; bundle-version="1.1.850.v201506041749"; singleton:="true"
         Unresolved requirement: Require-Bundle: org.eclipse.jst.common.frameworks; bundle-version="[1.1.0,2.0.0)"
           -> Bundle-SymbolicName: org.eclipse.jst.common.frameworks; bundle-version="1.1.701.v201509021802"; singleton:="true"
  Unresolved requirement: Require-Bundle: org.eclipse.jst.j2ee.web; bundle-version="[1.1.0,1.2.0)"
    -> Bundle-SymbolicName: org.eclipse.jst.j2ee.web; bundle-version="1.1.850.v201503311656"; singleton:="true"
  Unresolved requirement: Require-Bundle: org.eclipse.jst.j2ee.core; bundle-version="[1.1.0,2.0.0)"
    -> Bundle-SymbolicName: org.eclipse.jst.j2ee.core; bundle-version="1.3.200.v201505041449"; singleton:="true"
  Unresolved requirement: Require-Bundle: org.eclipse.jst.common.project.facet.core; bundle-version="[1.1.0,2.0.0)"
    -> Bundle-SymbolicName: org.eclipse.jst.common.project.facet.core; bundle-version="1.4.500.v201508121553"; singleton:="true"


!ENTRY org.eclipse.jpt.jpa.db.ui 2 0 2016-08-26 19:54:18.513
!MESSAGE Could not resolve module: org.eclipse.jpt.jpa.db.ui [432]
  Unresolved requirement: Require-Bundle: org.eclipse.datatools.connectivity.db.generic.ui; bundle-version="[1.0.1,3.0.0)"
    -> Bundle-SymbolicName: org.eclipse.datatools.connectivity.db.generic.ui; bundle-version="1.1.0.201603142002"; singleton:="true"
       org.eclipse.datatools.connectivity.db.generic.ui [122]
         Unresolved requirement: Require-Bundle: org.eclipse.help.base; bundle-version="[4.1.0,5.0.0)"
           -> Bundle-SymbolicName: org.eclipse.help.base; bundle-version="4.1.0.v20160606-1100"; singleton:="true"
              org.eclipse.help.base [368]
                Unresolved requirement: Import-Package: org.eclipse.equinox.http.jetty; resolution:="optional"
                  -> Export-Package: org.eclipse.equinox.http.jetty; bundle-symbolic-name="org.eclipse.equinox.http.jetty"; bundle-version="3.3.0.v20160324-1850"; versio



Previous Topic:Modification of AST, according to the change in source code
Next Topic:Format Quest
Goto Forum:
  


Current Time: Thu Sep 19 08:57:55 GMT 2019

Powered by FUDForum. Page generated in 0.02707 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top