Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Language IDEs » PHP Development Tools (PDT) » how to run eclipse 4.2.1 for php
how to run eclipse 4.2.1 for php [message #1740536] Mon, 15 August 2016 13:53 Go to next message
james carter88 is currently offline james carter88Friend
Messages: 1
Registered: August 2016
Junior Member

i would like to run eclipse 4.2.1 for php but i get some problems
with the configuration . how kann i configure it ?

Re: how to run eclipse 4.2.1 for php [message #1740937 is a reply to message #1740536] Sat, 20 August 2016 08:37 Go to previous message
Robert Parker is currently offline Robert ParkerFriend
Messages: 1
Registered: August 2016
Location: USA
Junior Member
-startup
plugins/org.eclipse.equinox.launcher_1.3.0.v20120522-1813.jar
--launcher.library
plugins/org.eclipse.equinox.launcher.win32.win32.x86_1.1.200.v20120522-1813
-showsplash
org.eclipse.platform
--launcher.XXMaxPermSize
256m
--launcher.defaultAction
openFile
-vmargs
-server
-Dosgi.requiredJavaVersion=1.7
-Xmn128m
-Xms1024m
-Xmx1024m
-Xss2m
-XX:PermSize=128m
-XX:MaxPermSize=128m
-XX:+UseParallelGC
Previous Topic:Code assist on result of array functions such as current()
Next Topic:Content Assist shows too few entries
Goto Forum:
  


Current Time: Mon Nov 19 18:29:12 GMT 2018

Powered by FUDForum. Page generated in 0.02107 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top