Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » eGerrit » Unable to install(Installation failures)
icon4.gif  Unable to install [message #1738958] Tue, 26 July 2016 10:18
CHANDRASEKAR SWAMINATHAN is currently offline CHANDRASEKAR SWAMINATHANFriend
Messages: 1
Registered: July 2016
Junior Member
I tried to install this but got the following error.

Please advise.

Cannot complete the install because one or more required items could not be found.
Software being installed: Eclipse/Gerrit integration (aka EGerrit - incubation) 1.0.0.527 (org.eclipse.egerrit.feature.feature.group 1.0.0.527)
Missing requirement: org.eclipse.egerrit.core 1.0.0.527 requires 'package org.apache.commons.lang3.time 0.0.0' but it could not be found

I verified that org.apache.commons.lang3_3.1.0.v201403281430.jar is present in plugins/ of my eclipse directory.

Thanks,
Chandru
Previous Topic:Gerrit Authent fail with gerrit 2.12.2
Next Topic:http authentication
Goto Forum:
  


Current Time: Sat Jun 23 08:46:42 GMT 2018

Powered by FUDForum. Page generated in 0.01834 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top