Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » NatTable » NatTable version 1.1.0 and Glazelist version 1.8.0 compatibility(NatTable version 1.1.0 and Glazelist version 1.8.0 compatibility with eclipse 4 and jdk 1.8)
NatTable version 1.1.0 and Glazelist version 1.8.0 compatibility [message #1737613] Mon, 11 July 2016 09:31 Go to next message
Deepshikha Tripathi is currently offline Deepshikha TripathiFriend
Messages: 6
Registered: July 2013
Junior Member
I would like to know if NatTable version 1.1.0 and Glazelist version 1.8.0 are compatible with Eclipse 4.6 and Jdk 1.8?
Re: NatTable version 1.1.0 and Glazelist version 1.8.0 compatibility [message #1737645 is a reply to message #1737613] Mon, 11 July 2016 14:32 Go to previous messageGo to next message
Dirk Fauth is currently offline Dirk FauthFriend
Messages: 2614
Registered: July 2012
Senior Member
NatTable needs at least Java 6 and Eclipse Galileo. At least when you are talking about such an ancient version of NatTable. So yes it should be compatible with newer versions of Java and Eclipse.
Re: NatTable version 1.1.0 and Glazelist version 1.8.0 compatibility [message #1737761 is a reply to message #1737645] Tue, 12 July 2016 15:15 Go to previous message
Deepshikha Tripathi is currently offline Deepshikha TripathiFriend
Messages: 6
Registered: July 2013
Junior Member
Thank You Smile
Previous Topic:NatTable Merge of cell
Next Topic:Wrapping of text in Column Header
Goto Forum:
  


Current Time: Sun Sep 23 15:45:38 GMT 2018

Powered by FUDForum. Page generated in 0.01967 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top