Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » eGerrit » Gerrit Authent fail with gerrit 2.12.2
Gerrit Authent fail with gerrit 2.12.2 [message #1737092] Tue, 05 July 2016 15:33
FB Mising name is currently offline FB Mising nameFriend
Messages: 8
Registered: October 2010
Junior Member
Hi,

last version of plugin gerrit (stable and nightly tested) with Neon (GA) can not authenticate with 2.12.2 version of gerrit server.

"The server you are connecting to is older than 2.8 and this tool can not connect to it. This tool can only connect to server that are more recent than 2.9.0"

Previous Topic:Welcome to eclipse.egerrit
Next Topic:Unable to install
Goto Forum:
  


Current Time: Fri Sep 21 12:44:24 GMT 2018

Powered by FUDForum. Page generated in 0.02143 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top