Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Eclipse Install error(Eclipse Install error)
Eclipse Install error [message #1736845] Sat, 02 July 2016 22:01 Go to next message
Shady AbdAllah is currently offline Shady AbdAllahFriend
Messages: 1
Registered: July 2016
Junior Member
Everytime I try to instal Eclipse it give me this msg "attached"index.php/fa/26352/0/
And this is what the log file says
!SESSION 2016-07-02 23:54:39.732 -----------------------------------------------
eclipse.buildId=unknown
java.version=1.8.0_91
java.vendor=Oracle Corporation
BootLoader constants: OS=win32, ARCH=x86_64, WS=win32, NL=en_US
Command-line arguments:  -os win32 -ws win32 -arch x86_64 -data @none

!ENTRY org.eclipse.core.net 4 0 2016-07-02 23:54:44.820
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.eclipse.core.net [29]
  Unresolved requirement: Require-Bundle: org.eclipse.equinox.security; bundle-version="[1.0.0,2.0.0)"

	at org.eclipse.osgi.container.Module.start(Module.java:434)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
	at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
	at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)

!ENTRY org.eclipse.equinox.p2.artifact.repository 4 0 2016-07-02 23:54:44.917
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.eclipse.equinox.p2.artifact.repository [79]
  Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.persistence
    -> Export-Package: org.eclipse.equinox.internal.p2.persistence; bundle-symbolic-name="org.eclipse.equinox.p2.repository"; bundle-version="2.3.100.v20150428-1613"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.artifact.repository,  org.eclipse.equinox.p2.engine,  org.eclipse.equinox.p2.metadata.repository,  org.eclipse.equinox.p2.ui.importexport,  org.eclipse.equinox.p2.repository.tools"
       org.eclipse.equinox.p2.repository [92]
         Unresolved requirement: Import-Package: org.eclipse.equinox.security.storage

	at org.eclipse.osgi.container.Module.start(Module.java:434)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
	at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
	at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)

!ENTRY org.eclipse.equinox.p2.console 4 0 2016-07-02 23:54:44.934
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.eclipse.equinox.p2.console [80]
  Unresolved requirement: Import-Package: org.eclipse.equinox.internal.provisional.p2.director
    -> Export-Package: org.eclipse.equinox.internal.provisional.p2.director; bundle-symbolic-name="org.eclipse.equinox.p2.director"; bundle-version="2.3.200.v20150423-1455"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.console,  org.eclipse.equinox.p2.director.app,  org.eclipse.equinox.p2.operations,  org.eclipse.equinox.p2.ui.admin,  org.eclipse.equinox.p2.installer"
       org.eclipse.equinox.p2.director [82]
         Unresolved requirement: Import-Package: org.eclipse.equinox.p2.engine; version="[2.0.0,3.0.0)"
           -> Export-Package: org.eclipse.equinox.p2.engine; bundle-symbolic-name="org.eclipse.equinox.p2.engine"; bundle-version="2.4.0.v20150511-1532"; version="2.2.0"
              org.eclipse.equinox.p2.engine [84]
                Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.metadata.repository.io
                  -> Export-Package: org.eclipse.equinox.internal.p2.metadata.repository.io; bundle-symbolic-name="org.eclipse.equinox.p2.metadata.repository"; bundle-version="1.2.200.v20150428-1613"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.engine"
                     org.eclipse.equinox.p2.metadata.repository [88]
                       Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.persistence
                         -> Export-Package: org.eclipse.equinox.internal.p2.persistence; bundle-symbolic-name="org.eclipse.equinox.p2.repository"; bundle-version="2.3.100.v20150428-1613"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.artifact.repository,  org.eclipse.equinox.p2.engine,  org.eclipse.equinox.p2.metadata.repository,  org.eclipse.equinox.p2.ui.importexport,  org.eclipse.equinox.p2.repository.tools"
                            org.eclipse.equinox.p2.repository [92]
                              Unresolved requirement: Import-Package: org.eclipse.equinox.security.storage

	at org.eclipse.osgi.container.Module.start(Module.java:434)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
	at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
	at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)

!ENTRY org.eclipse.equinox.p2.director 4 0 2016-07-02 23:54:44.939
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.eclipse.equinox.p2.director [82]
  Unresolved requirement: Import-Package: org.eclipse.equinox.p2.engine; version="[2.0.0,3.0.0)"
    -> Export-Package: org.eclipse.equinox.p2.engine; bundle-symbolic-name="org.eclipse.equinox.p2.engine"; bundle-version="2.4.0.v20150511-1532"; version="2.2.0"
       org.eclipse.equinox.p2.engine [84]
         Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.metadata.repository.io
           -> Export-Package: org.eclipse.equinox.internal.p2.metadata.repository.io; bundle-symbolic-name="org.eclipse.equinox.p2.metadata.repository"; bundle-version="1.2.200.v20150428-1613"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.engine"
              org.eclipse.equinox.p2.metadata.repository [88]
                Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.persistence
                  -> Export-Package: org.eclipse.equinox.internal.p2.persistence; bundle-symbolic-name="org.eclipse.equinox.p2.repository"; bundle-version="2.3.100.v20150428-1613"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.artifact.repository,  org.eclipse.equinox.p2.engine,  org.eclipse.equinox.p2.metadata.repository,  org.eclipse.equinox.p2.ui.importexport,  org.eclipse.equinox.p2.repository.tools"
                     org.eclipse.equinox.p2.repository [92]
                       Unresolved requirement: Import-Package: org.eclipse.equinox.security.storage

	at org.eclipse.osgi.container.Module.start(Module.java:434)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
	at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
	at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)

!ENTRY org.eclipse.equinox.p2.director.app 4 0 2016-07-02 23:54:44.941
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.eclipse.equinox.p2.director.app [83]
  Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.director
    -> Export-Package: org.eclipse.equinox.internal.p2.director; bundle-symbolic-name="org.eclipse.equinox.p2.director"; bundle-version="2.3.200.v20150423-1455"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.operations,  org.eclipse.equinox.p2.repository.tools,  org.eclipse.pde.core,  org.eclipse.equinox.p2.reconciler.dropins,  org.eclipse.equinox.p2.ui,  org.eclipse.equinox.p2.director.app"
       org.eclipse.equinox.p2.director [82]
         Unresolved requirement: Import-Package: org.eclipse.equinox.p2.engine; version="[2.0.0,3.0.0)"
           -> Export-Package: org.eclipse.equinox.p2.engine; bundle-symbolic-name="org.eclipse.equinox.p2.engine"; bundle-version="2.4.0.v20150511-1532"; version="2.2.0"
              org.eclipse.equinox.p2.engine [84]
                Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.metadata.repository.io
                  -> Export-Package: org.eclipse.equinox.internal.p2.metadata.repository.io; bundle-symbolic-name="org.eclipse.equinox.p2.metadata.repository"; bundle-version="1.2.200.v20150428-1613"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.engine"
                     org.eclipse.equinox.p2.metadata.repository [88]
                       Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.persistence
                         -> Export-Package: org.eclipse.equinox.internal.p2.persistence; bundle-symbolic-name="org.eclipse.equinox.p2.repository"; bundle-version="2.3.100.v20150428-1613"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.artifact.repository,  org.eclipse.equinox.p2.engine,  org.eclipse.equinox.p2.metadata.repository,  org.eclipse.equinox.p2.ui.importexport,  org.eclipse.equinox.p2.repository.tools"
                            org.eclipse.equinox.p2.repository [92]
                              Unresolved requirement: Import-Package: org.eclipse.equinox.security.storage

	at org.eclipse.osgi.container.Module.start(Module.java:434)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
	at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
	at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)

!ENTRY org.eclipse.equinox.p2.engine 4 0 2016-07-02 23:54:44.943
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.eclipse.equinox.p2.engine [84]
  Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.metadata.repository.io
    -> Export-Package: org.eclipse.equinox.internal.p2.metadata.repository.io; bundle-symbolic-name="org.eclipse.equinox.p2.metadata.repository"; bundle-version="1.2.200.v20150428-1613"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.engine"
       org.eclipse.equinox.p2.metadata.repository [88]
         Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.persistence
           -> Export-Package: org.eclipse.equinox.internal.p2.persistence; bundle-symbolic-name="org.eclipse.equinox.p2.repository"; bundle-version="2.3.100.v20150428-1613"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.artifact.repository,  org.eclipse.equinox.p2.engine,  org.eclipse.equinox.p2.metadata.repository,  org.eclipse.equinox.p2.ui.importexport,  org.eclipse.equinox.p2.repository.tools"
              org.eclipse.equinox.p2.repository [92]
                Unresolved requirement: Import-Package: org.eclipse.equinox.security.storage

	at org.eclipse.osgi.container.Module.start(Module.java:434)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
	at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
	at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)

!ENTRY org.eclipse.equinox.p2.garbagecollector 4 0 2016-07-02 23:54:44.947
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.eclipse.equinox.p2.garbagecollector [85]
  Unresolved requirement: Import-Package: org.eclipse.equinox.p2.repository; version="[2.0.0,3.0.0)"
    -> Export-Package: org.eclipse.equinox.p2.repository; bundle-symbolic-name="org.eclipse.equinox.p2.repository"; bundle-version="2.3.100.v20150428-1613"; version="2.0.0"
       org.eclipse.equinox.p2.repository [92]
         Unresolved requirement: Import-Package: org.eclipse.equinox.security.storage

	at org.eclipse.osgi.container.Module.start(Module.java:434)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
	at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
	at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)

!ENTRY org.eclipse.equinox.p2.metadata.repository 4 0 2016-07-02 23:54:44.949
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.eclipse.equinox.p2.metadata.repository [88]
  Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.persistence
    -> Export-Package: org.eclipse.equinox.internal.p2.persistence; bundle-symbolic-name="org.eclipse.equinox.p2.repository"; bundle-version="2.3.100.v20150428-1613"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.artifact.repository,  org.eclipse.equinox.p2.engine,  org.eclipse.equinox.p2.metadata.repository,  org.eclipse.equinox.p2.ui.importexport,  org.eclipse.equinox.p2.repository.tools"
       org.eclipse.equinox.p2.repository [92]
         Unresolved requirement: Import-Package: org.eclipse.equinox.security.storage

	at org.eclipse.osgi.container.Module.start(Module.java:434)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
	at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
	at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)

!ENTRY org.eclipse.equinox.p2.operations 4 0 2016-07-02 23:54:44.956
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.eclipse.equinox.p2.operations [89]
  Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.director
    -> Export-Package: org.eclipse.equinox.internal.p2.director; bundle-symbolic-name="org.eclipse.equinox.p2.director"; bundle-version="2.3.200.v20150423-1455"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.operations,  org.eclipse.equinox.p2.repository.tools,  org.eclipse.pde.core,  org.eclipse.equinox.p2.reconciler.dropins,  org.eclipse.equinox.p2.ui,  org.eclipse.equinox.p2.director.app"
       org.eclipse.equinox.p2.director [82]
         Unresolved requirement: Import-Package: org.eclipse.equinox.p2.engine; version="[2.0.0,3.0.0)"
           -> Export-Package: org.eclipse.equinox.p2.engine; bundle-symbolic-name="org.eclipse.equinox.p2.engine"; bundle-version="2.4.0.v20150511-1532"; version="2.2.0"
              org.eclipse.equinox.p2.engine [84]
                Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.metadata.repository.io
                  -> Export-Package: org.eclipse.equinox.internal.p2.metadata.repository.io; bundle-symbolic-name="org.eclipse.equinox.p2.metadata.repository"; bundle-version="1.2.200.v20150428-1613"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.engine"
                     org.eclipse.equinox.p2.metadata.repository [88]
                       Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.persistence
                         -> Export-Package: org.eclipse.equinox.internal.p2.persistence; bundle-symbolic-name="org.eclipse.equinox.p2.repository"; bundle-version="2.3.100.v20150428-1613"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.artifact.repository,  org.eclipse.equinox.p2.engine,  org.eclipse.equinox.p2.metadata.repository,  org.eclipse.equinox.p2.ui.importexport,  org.eclipse.equinox.p2.repository.tools"
                            org.eclipse.equinox.p2.repository [92]
                              Unresolved requirement: Import-Package: org.eclipse.equinox.security.storage

	at org.eclipse.osgi.container.Module.start(Module.java:434)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
	at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
	at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)

!ENTRY org.eclipse.equinox.p2.publisher 4 0 2016-07-02 23:54:44.958
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.eclipse.equinox.p2.publisher [90]
  Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.artifact.repository
    -> Export-Package: org.eclipse.equinox.internal.p2.artifact.repository; bundle-symbolic-name="org.eclipse.equinox.p2.artifact.repository"; bundle-version="1.1.400.v20150513-2116"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.publisher,  org.eclipse.equinox.p2.reconciler.dropins,  org.eclipse.equinox.p2.ui,  org.eclipse.equinox.p2.directorywatcher,  org.eclipse.equinox.p2.repository.tools,  org.eclipse.equinox.p2.publisher.eclipse"
       org.eclipse.equinox.p2.artifact.repository [79]
         Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.persistence
           -> Export-Package: org.eclipse.equinox.internal.p2.persistence; bundle-symbolic-name="org.eclipse.equinox.p2.repository"; bundle-version="2.3.100.v20150428-1613"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.artifact.repository,  org.eclipse.equinox.p2.engine,  org.eclipse.equinox.p2.metadata.repository,  org.eclipse.equinox.p2.ui.importexport,  org.eclipse.equinox.p2.repository.tools"
              org.eclipse.equinox.p2.repository [92]
                Unresolved requirement: Import-Package: org.eclipse.equinox.security.storage

	at org.eclipse.osgi.container.Module.start(Module.java:434)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
	at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
	at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)

!ENTRY org.eclipse.equinox.p2.publisher.eclipse 4 0 2016-07-02 23:54:44.960
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.eclipse.equinox.p2.publisher.eclipse [91]
  Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.artifact.repository
    -> Export-Package: org.eclipse.equinox.internal.p2.artifact.repository; bundle-symbolic-name="org.eclipse.equinox.p2.artifact.repository"; bundle-version="1.1.400.v20150513-2116"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.publisher,  org.eclipse.equinox.p2.reconciler.dropins,  org.eclipse.equinox.p2.ui,  org.eclipse.equinox.p2.directorywatcher,  org.eclipse.equinox.p2.repository.tools,  org.eclipse.equinox.p2.publisher.eclipse"
       org.eclipse.equinox.p2.artifact.repository [79]
         Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.persistence
           -> Export-Package: org.eclipse.equinox.internal.p2.persistence; bundle-symbolic-name="org.eclipse.equinox.p2.repository"; bundle-version="2.3.100.v20150428-1613"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.artifact.repository,  org.eclipse.equinox.p2.engine,  org.eclipse.equinox.p2.metadata.repository,  org.eclipse.equinox.p2.ui.importexport,  org.eclipse.equinox.p2.repository.tools"
              org.eclipse.equinox.p2.repository [92]
                Unresolved requirement: Import-Package: org.eclipse.equinox.security.storage

	at org.eclipse.osgi.container.Module.start(Module.java:434)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
	at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
	at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)

!ENTRY org.eclipse.equinox.p2.repository 4 0 2016-07-02 23:54:44.962
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.eclipse.equinox.p2.repository [92]
  Unresolved requirement: Import-Package: org.eclipse.equinox.security.storage

	at org.eclipse.osgi.container.Module.start(Module.java:434)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
	at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
	at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)

!ENTRY org.eclipse.equinox.p2.repository.tools 4 0 2016-07-02 23:54:44.963
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.eclipse.equinox.p2.repository.tools [93]
  Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.artifact.repository
    -> Export-Package: org.eclipse.equinox.internal.p2.artifact.repository; bundle-symbolic-name="org.eclipse.equinox.p2.artifact.repository"; bundle-version="1.1.400.v20150513-2116"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.publisher,  org.eclipse.equinox.p2.reconciler.dropins,  org.eclipse.equinox.p2.ui,  org.eclipse.equinox.p2.directorywatcher,  org.eclipse.equinox.p2.repository.tools,  org.eclipse.equinox.p2.publisher.eclipse"
       org.eclipse.equinox.p2.artifact.repository [79]
         Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.persistence
           -> Export-Package: org.eclipse.equinox.internal.p2.persistence; bundle-symbolic-name="org.eclipse.equinox.p2.repository"; bundle-version="2.3.100.v20150428-1613"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.artifact.repository,  org.eclipse.equinox.p2.engine,  org.eclipse.equinox.p2.metadata.repository,  org.eclipse.equinox.p2.ui.importexport,  org.eclipse.equinox.p2.repository.tools"
              org.eclipse.equinox.p2.repository [92]
                Unresolved requirement: Import-Package: org.eclipse.equinox.security.storage

	at org.eclipse.osgi.container.Module.start(Module.java:434)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
	at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
	at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)

!ENTRY org.eclipse.equinox.p2.touchpoint.eclipse 4 0 2016-07-02 23:54:44.964
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.eclipse.equinox.p2.touchpoint.eclipse [94]
  Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.engine
    -> Export-Package: org.eclipse.equinox.internal.p2.engine; bundle-symbolic-name="org.eclipse.equinox.p2.engine"; bundle-version="2.4.0.v20150511-1532"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.garbagecollector,  org.eclipse.equinox.p2.repository.tools,  org.eclipse.equinox.p2.touchpoint.eclipse,  org.eclipse.equinox.p2.touchpoint.natives,  org.eclipse.equinox.p2.ui.sdk.scheduler,  org.eclipse.pde.build,  org.eclipse.equinox.p2.director.app"
       org.eclipse.equinox.p2.engine [84]
         Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.metadata.repository.io
           -> Export-Package: org.eclipse.equinox.internal.p2.metadata.repository.io; bundle-symbolic-name="org.eclipse.equinox.p2.metadata.repository"; bundle-version="1.2.200.v20150428-1613"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.engine"
              org.eclipse.equinox.p2.metadata.repository [88]
                Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.persistence
                  -> Export-Package: org.eclipse.equinox.internal.p2.persistence; bundle-symbolic-name="org.eclipse.equinox.p2.repository"; bundle-version="2.3.100.v20150428-1613"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.artifact.repository,  org.eclipse.equinox.p2.engine,  org.eclipse.equinox.p2.metadata.repository,  org.eclipse.equinox.p2.ui.importexport,  org.eclipse.equinox.p2.repository.tools"
                     org.eclipse.equinox.p2.repository [92]
                       Unresolved requirement: Import-Package: org.eclipse.equinox.security.storage

	at org.eclipse.osgi.container.Module.start(Module.java:434)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
	at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
	at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)

!ENTRY org.eclipse.equinox.p2.touchpoint.natives 4 0 2016-07-02 23:54:44.966
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.eclipse.equinox.p2.touchpoint.natives [95]
  Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.engine
    -> Export-Package: org.eclipse.equinox.internal.p2.engine; bundle-symbolic-name="org.eclipse.equinox.p2.engine"; bundle-version="2.4.0.v20150511-1532"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.garbagecollector,  org.eclipse.equinox.p2.repository.tools,  org.eclipse.equinox.p2.touchpoint.eclipse,  org.eclipse.equinox.p2.touchpoint.natives,  org.eclipse.equinox.p2.ui.sdk.scheduler,  org.eclipse.pde.build,  org.eclipse.equinox.p2.director.app"
       org.eclipse.equinox.p2.engine [84]
         Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.metadata.repository.io
           -> Export-Package: org.eclipse.equinox.internal.p2.metadata.repository.io; bundle-symbolic-name="org.eclipse.equinox.p2.metadata.repository"; bundle-version="1.2.200.v20150428-1613"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.engine"
              org.eclipse.equinox.p2.metadata.repository [88]
                Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.persistence
                  -> Export-Package: org.eclipse.equinox.internal.p2.persistence; bundle-symbolic-name="org.eclipse.equinox.p2.repository"; bundle-version="2.3.100.v20150428-1613"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.artifact.repository,  org.eclipse.equinox.p2.engine,  org.eclipse.equinox.p2.metadata.repository,  org.eclipse.equinox.p2.ui.importexport,  org.eclipse.equinox.p2.repository.tools"
                     org.eclipse.equinox.p2.repository [92]
                       Unresolved requirement: Import-Package: org.eclipse.equinox.security.storage

	at org.eclipse.osgi.container.Module.start(Module.java:434)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
	at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
	at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)

!ENTRY org.eclipse.equinox.p2.transport.ecf 4 0 2016-07-02 23:54:44.967
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.eclipse.equinox.p2.transport.ecf [96]
  Unresolved requirement: Require-Bundle: org.eclipse.equinox.p2.repository; bundle-version="2.1.0"
    -> Bundle-SymbolicName: org.eclipse.equinox.p2.repository; bundle-version="2.3.100.v20150428-1613"; singleton:="true"
       org.eclipse.equinox.p2.repository [92]
         Unresolved requirement: Import-Package: org.eclipse.equinox.security.storage

	at org.eclipse.osgi.container.Module.start(Module.java:434)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
	at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
	at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)

!ENTRY org.eclipse.equinox.p2.ui 4 0 2016-07-02 23:54:44.968
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.eclipse.equinox.p2.ui [97]
  Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.artifact.repository
    -> Export-Package: org.eclipse.equinox.internal.p2.artifact.repository; bundle-symbolic-name="org.eclipse.equinox.p2.artifact.repository"; bundle-version="1.1.400.v20150513-2116"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.publisher,  org.eclipse.equinox.p2.reconciler.dropins,  org.eclipse.equinox.p2.ui,  org.eclipse.equinox.p2.directorywatcher,  org.eclipse.equinox.p2.repository.tools,  org.eclipse.equinox.p2.publisher.eclipse"
       org.eclipse.equinox.p2.artifact.repository [79]
         Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.persistence
           -> Export-Package: org.eclipse.equinox.internal.p2.persistence; bundle-symbolic-name="org.eclipse.equinox.p2.repository"; bundle-version="2.3.100.v20150428-1613"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.artifact.repository,  org.eclipse.equinox.p2.engine,  org.eclipse.equinox.p2.metadata.repository,  org.eclipse.equinox.p2.ui.importexport,  org.eclipse.equinox.p2.repository.tools"
              org.eclipse.equinox.p2.repository [92]
                Unresolved requirement: Import-Package: org.eclipse.equinox.security.storage

	at org.eclipse.osgi.container.Module.start(Module.java:434)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
	at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
	at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)

!ENTRY org.eclipse.equinox.p2.updatesite 4 0 2016-07-02 23:54:44.971
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.eclipse.equinox.p2.updatesite [98]
  Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.artifact.repository.simple
    -> Export-Package: org.eclipse.equinox.internal.p2.artifact.repository.simple; bundle-symbolic-name="org.eclipse.equinox.p2.artifact.repository"; bundle-version="1.1.400.v20150513-2116"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.touchpoint.eclipse,  org.eclipse.equinox.p2.tests,  org.eclipse.equinox.p2.directorywatcher,  org.eclipse.equinox.p2.updatesite,  org.eclipse.equinox.p2.publisher,  org.eclipse.equinox.p2.extensionlocation,  org.eclipse.equinox.p2.repository.tools"
       org.eclipse.equinox.p2.artifact.repository [79]
         Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.persistence
           -> Export-Package: org.eclipse.equinox.internal.p2.persistence; bundle-symbolic-name="org.eclipse.equinox.p2.repository"; bundle-version="2.3.100.v20150428-1613"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.artifact.repository,  org.eclipse.equinox.p2.engine,  org.eclipse.equinox.p2.metadata.repository,  org.eclipse.equinox.p2.ui.importexport,  org.eclipse.equinox.p2.repository.tools"
              org.eclipse.equinox.p2.repository [92]
                Unresolved requirement: Import-Package: org.eclipse.equinox.security.storage

	at org.eclipse.osgi.container.Module.start(Module.java:434)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
	at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
	at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)

!ENTRY org.eclipse.jsch.core 4 0 2016-07-02 23:54:44.978
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.eclipse.jsch.core [107]
  Unresolved requirement: Require-Bundle: org.eclipse.core.net; bundle-version="[1.0.0,2.0.0)"
    -> Bundle-SymbolicName: org.eclipse.core.net; bundle-version="1.2.300.v20141118-1725"; singleton:="true"
       org.eclipse.core.net [29]
         Unresolved requirement: Require-Bundle: org.eclipse.equinox.security; bundle-version="[1.0.0,2.0.0)"

	at org.eclipse.osgi.container.Module.start(Module.java:434)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
	at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
	at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)

!ENTRY org.eclipse.jsch.ui 4 0 2016-07-02 23:54:44.980
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.eclipse.jsch.ui [108]
  Unresolved requirement: Require-Bundle: org.eclipse.jsch.core; bundle-version="[1.2.0,2.0.0)"
    -> Bundle-SymbolicName: org.eclipse.jsch.core; bundle-version="1.2.0.v20141202-1415"; singleton:="true"
       org.eclipse.jsch.core [107]
         Unresolved requirement: Require-Bundle: org.eclipse.core.net; bundle-version="[1.0.0,2.0.0)"
           -> Bundle-SymbolicName: org.eclipse.core.net; bundle-version="1.2.300.v20141118-1725"; singleton:="true"
              org.eclipse.core.net [29]
                Unresolved requirement: Require-Bundle: org.eclipse.equinox.security; bundle-version="[1.0.0,2.0.0)"

	at org.eclipse.osgi.container.Module.start(Module.java:434)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
	at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
	at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)

!ENTRY org.eclipse.oomph.p2 4 0 2016-07-02 23:54:44.983
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.eclipse.oomph.p2 [116]
  Unresolved requirement: Require-Bundle: org.eclipse.equinox.p2.director; bundle-version="[2.0.0,3.0.0)"
    -> Bundle-SymbolicName: org.eclipse.equinox.p2.director; bundle-version="2.3.200.v20150423-1455"; singleton:="true"
       org.eclipse.equinox.p2.director [82]
         Unresolved requirement: Import-Package: org.eclipse.equinox.p2.engine; version="[2.0.0,3.0.0)"
           -> Export-Package: org.eclipse.equinox.p2.engine; bundle-symbolic-name="org.eclipse.equinox.p2.engine"; bundle-version="2.4.0.v20150511-1532"; version="2.2.0"
              org.eclipse.equinox.p2.engine [84]
                Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.metadata.repository.io
                  -> Export-Package: org.eclipse.equinox.internal.p2.metadata.repository.io; bundle-symbolic-name="org.eclipse.equinox.p2.metadata.repository"; bundle-version="1.2.200.v20150428-1613"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.engine"
                     org.eclipse.equinox.p2.metadata.repository [88]
                       Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.persistence
                         -> Export-Package: org.eclipse.equinox.internal.p2.persistence; bundle-symbolic-name="org.eclipse.equinox.p2.repository"; bundle-version="2.3.100.v20150428-1613"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.artifact.repository,  org.eclipse.equinox.p2.engine,  org.eclipse.equinox.p2.metadata.repository,  org.eclipse.equinox.p2.ui.importexport,  org.eclipse.equinox.p2.repository.tools"
                            org.eclipse.equinox.p2.repository [92]
                              Unresolved requirement: Import-Package: org.eclipse.equinox.security.storage

	at org.eclipse.osgi.container.Module.start(Module.java:434)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
	at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
	at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)

!ENTRY org.eclipse.oomph.p2.core 4 0 2016-07-02 23:54:44.985
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.eclipse.oomph.p2.core [117]
  Unresolved requirement: Require-Bundle: org.eclipse.core.variables; bundle-version="[3.0.0,4.0.0)"; resolution:="optional"
  Unresolved requirement: Require-Bundle: org.eclipse.equinox.p2.engine; bundle-version="[2.0.0,3.0.0)"; visibility:="reexport"
    -> Bundle-SymbolicName: org.eclipse.equinox.p2.engine; bundle-version="2.4.0.v20150511-1532"; singleton:="true"
       org.eclipse.equinox.p2.engine [84]
         Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.metadata.repository.io
           -> Export-Package: org.eclipse.equinox.internal.p2.metadata.repository.io; bundle-symbolic-name="org.eclipse.equinox.p2.metadata.repository"; bundle-version="1.2.200.v20150428-1613"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.engine"
              org.eclipse.equinox.p2.metadata.repository [88]
                Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.persistence
                  -> Export-Package: org.eclipse.equinox.internal.p2.persistence; bundle-symbolic-name="org.eclipse.equinox.p2.repository"; bundle-version="2.3.100.v20150428-1613"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.artifact.repository,  org.eclipse.equinox.p2.engine,  org.eclipse.equinox.p2.metadata.repository,  org.eclipse.equinox.p2.ui.importexport,  org.eclipse.equinox.p2.repository.tools"
                     org.eclipse.equinox.p2.repository [92]
                       Unresolved requirement: Import-Package: org.eclipse.equinox.security.storage

	at org.eclipse.osgi.container.Module.start(Module.java:434)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
	at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
	at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)

!ENTRY org.eclipse.oomph.p2.edit 4 0 2016-07-02 23:54:44.987
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.eclipse.oomph.p2.edit [119]
  Unresolved requirement: Require-Bundle: org.eclipse.oomph.p2; bundle-version="[1.4.0,2.0.0)"; visibility:="reexport"
    -> Bundle-SymbolicName: org.eclipse.oomph.p2; bundle-version="1.4.0.v20160426-0423"; singleton:="true"
       org.eclipse.oomph.p2 [116]
         Unresolved requirement: Require-Bundle: org.eclipse.equinox.p2.director; bundle-version="[2.0.0,3.0.0)"
           -> Bundle-SymbolicName: org.eclipse.equinox.p2.director; bundle-version="2.3.200.v20150423-1455"; singleton:="true"
              org.eclipse.equinox.p2.director [82]
                Unresolved requirement: Import-Package: org.eclipse.equinox.p2.engine; version="[2.0.0,3.0.0)"
                  -> Export-Package: org.eclipse.equinox.p2.engine; bundle-symbolic-name="org.eclipse.equinox.p2.engine"; bundle-version="2.4.0.v20150511-1532"; version="2.2.0"
                     org.eclipse.equinox.p2.engine [84]
                       Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.metadata.repository.io
                         -> Export-Package: org.eclipse.equinox.internal.p2.metadata.repository.io; bundle-symbolic-name="org.eclipse.equinox.p2.metadata.repository"; bundle-version="1.2.200.v20150428-1613"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.engine"
                            org.eclipse.equinox.p2.metadata.repository [88]
                              Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.persistence
                                -> Export-Package: org.eclipse.equinox.internal.p2.persistence; bundle-symbolic-name="org.eclipse.equinox.p2.repository"; bundle-version="2.3.100.v20150428-1613"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.artifact.repository,  org.eclipse.equinox.p2.engine,  org.eclipse.equinox.p2.metadata.repository,  org.eclipse.equinox.p2.ui.importexport,  org.eclipse.equinox.p2.repository.tools"
                                   org.eclipse.equinox.p2.repository [92]
                                     Unresolved requirement: Import-Package: org.eclipse.equinox.security.storage

	at org.eclipse.osgi.container.Module.start(Module.java:434)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
	at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
	at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)

!ENTRY org.eclipse.oomph.p2.ui 4 0 2016-07-02 23:54:44.989
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.eclipse.oomph.p2.ui [120]
  Unresolved requirement: Require-Bundle: org.eclipse.core.variables; bundle-version="[3.0.0,4.0.0)"; resolution:="optional"
  Unresolved requirement: Require-Bundle: org.eclipse.equinox.p2.engine; bundle-version="[2.0.0,3.0.0)"
    -> Bundle-SymbolicName: org.eclipse.equinox.p2.engine; bundle-version="2.4.0.v20150511-1532"; singleton:="true"
       org.eclipse.equinox.p2.engine [84]
         Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.metadata.repository.io
           -> Export-Package: org.eclipse.equinox.internal.p2.metadata.repository.io; bundle-symbolic-name="org.eclipse.equinox.p2.metadata.repository"; bundle-version="1.2.200.v20150428-1613"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.engine"
              org.eclipse.equinox.p2.metadata.repository [88]
                Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.persistence
                  -> Export-Package: org.eclipse.equinox.internal.p2.persistence; bundle-symbolic-name="org.eclipse.equinox.p2.repository"; bundle-version="2.3.100.v20150428-1613"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.artifact.repository,  org.eclipse.equinox.p2.engine,  org.eclipse.equinox.p2.metadata.repository,  org.eclipse.equinox.p2.ui.importexport,  org.eclipse.equinox.p2.repository.tools"
                     org.eclipse.equinox.p2.repository [92]
                       Unresolved requirement: Import-Package: org.eclipse.equinox.security.storage

	at org.eclipse.osgi.container.Module.start(Module.java:434)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
	at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
	at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)

!ENTRY org.eclipse.oomph.preferences 4 0 2016-07-02 23:54:44.990
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.eclipse.oomph.preferences [121]
  Unresolved requirement: Require-Bundle: org.eclipse.equinox.security; bundle-version="[1.0.0,2.0.0)"

	at org.eclipse.osgi.container.Module.start(Module.java:434)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
	at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
	at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)

!ENTRY org.eclipse.oomph.setup 4 0 2016-07-02 23:54:44.991
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.eclipse.oomph.setup [122]
  Unresolved requirement: Require-Bundle: org.eclipse.core.resources; bundle-version="[3.5.0,4.0.0)"; resolution:="optional"
  Unresolved requirement: Require-Bundle: org.eclipse.core.variables; bundle-version="[3.0.0,4.0.0)"; resolution:="optional"
  Unresolved requirement: Require-Bundle: org.eclipse.oomph.preferences; bundle-version="[1.4.0,2.0.0)"
    -> Bundle-SymbolicName: org.eclipse.oomph.preferences; bundle-version="1.4.0.v20160426-0423"; singleton:="true"
       org.eclipse.oomph.preferences [121]
         Unresolved requirement: Require-Bundle: org.eclipse.equinox.security; bundle-version="[1.0.0,2.0.0)"

	at org.eclipse.osgi.container.Module.start(Module.java:434)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
	at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
	at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)

!ENTRY org.eclipse.oomph.setup.core 4 0 2016-07-02 23:54:44.993
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.eclipse.oomph.setup.core [123]
  Unresolved requirement: Require-Bundle: org.eclipse.core.resources; bundle-version="[3.5.0,4.0.0)"; resolution:="optional"
  Unresolved requirement: Require-Bundle: org.eclipse.equinox.p2.artifact.repository; bundle-version="[1.0.0,2.0.0)"
    -> Bundle-SymbolicName: org.eclipse.equinox.p2.artifact.repository; bundle-version="1.1.400.v20150513-2116"; singleton:="true"
       org.eclipse.equinox.p2.artifact.repository [79]
         Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.persistence
           -> Export-Package: org.eclipse.equinox.internal.p2.persistence; bundle-symbolic-name="org.eclipse.equinox.p2.repository"; bundle-version="2.3.100.v20150428-1613"; version="0.0.0"; x-friends:="org.eclipse.equinox.p2.artifact.repository,  org.eclipse.equinox.p2.engine,  org.eclipse.equinox.p2.metadata.repository,  org.eclipse.equinox.p2.ui.importexport,  org.eclipse.equinox.p2.repository.tools"
              org.eclipse.equinox.p2.repository [92]
                Unresolved requirement: Import-Package: org.eclipse.equinox.security.storage

	at org.eclipse.osgi.container.Module.start(Module.java:434)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
	at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
	at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)

!ENTRY org.eclipse.oomph.setup.edit 4 0 2016-07-02 23:54:44.996
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.eclipse.oomph.setup.edit [125]
  Unresolved requirement: Require-Bundle: org.eclipse.oomph.setup; bundle-version="[1.4.0,2.0.0)"; visibility:="reexport"
    -> Bundle-SymbolicName: org.eclipse.oomph.setup; bundle-version="1.4.0.v20160530-1355"; singleton:="true"
       org.eclipse.oomph.setup [122]
         Unresolved requirement: Require-Bundle: org.eclipse.core.resources; bundle-version="[3.5.0,4.0.0)"; resolution:="optional"
         Unresolved requirement: Require-Bundle: org.eclipse.core.variables; bundle-version="[3.0.0,4.0.0)"; resolution:="optional"
         Unresolved requirement: Require-Bundle: org.eclipse.oomph.preferences; bundle-version="[1.4.0,2.0.0)"
           -> Bundle-SymbolicName: org.eclipse.oomph.preferences; bundle-version="1.4.0.v20160426-0423"; singleton:="true"
              org.eclipse.oomph.preferences [121]
                Unresolved requirement: Require-Bundle: org.eclipse.equinox.security; bundle-version="[1.0.0,2.0.0)"

	at org.eclipse.osgi.container.Module.start(Module.java:434)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
	at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
	at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)

!ENTRY org.eclipse.oomph.setup.installer 4 0 2016-07-02 23:54:44.998
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.eclipse.oomph.setup.installer [126]
  Unresolved requirement: Require-Bundle: org.eclipse.oomph.setup; bundle-version="[1.4.0,2.0.0)"
    -> Bundle-SymbolicName: org.eclipse.oomph.setup; bundle-version="1.4.0.v20160530-1355"; singleton:="true"
       org.eclipse.oomph.setup [122]
         Unresolved requirement: Require-Bundle: org.eclipse.core.resources; bundle-version="[3.5.0,4.0.0)"; resolution:="optional"
         Unresolved requirement: Require-Bundle: org.eclipse.core.variables; bundle-version="[3.0.0,4.0.0)"; resolution:="optional"
         Unresolved requirement: Require-Bundle: org.eclipse.oomph.preferences; bundle-version="[1.4.0,2.0.0)"
           -> Bundle-SymbolicName: org.eclipse.oomph.preferences; bundle-version="1.4.0.v20160426-0423"; singleton:="true"
              org.eclipse.oomph.preferences [121]
                Unresolved requirement: Require-Bundle: org.eclipse.equinox.security; bundle-version="[1.0.0,2.0.0)"

	at org.eclipse.osgi.container.Module.start(Module.java:434)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1582)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1561)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1533)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1476)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
	at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
	at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)

!ENTRY org.eclipse.oomph.setup.p2 4 0 2016-07-02 23:54:45.000
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.eclipse.oomph.setup.p2 [127]
  Unresolved requirement: Require-Bundle: org.eclipse.oomph.p2.core; bundle-version="[1.4.0,2.0.0)"; visibility:="reexport"
    -> Bundle-SymbolicName: org.eclipse.oomph.p2.core; bundle-version="1.4.0.v20160606-0856"; singleton:="true"
       org.eclipse.oomph.p2.core [117]
         Unresolved requirement: Require-Bundle: org.eclipse.core.variables; bundle-version="[3.0.0,4.0.0)"; resolution:="optional"
         Unresolved requirement: Require-Bundle: org.eclipse.equinox.p2.engine; bundle-version="[2.0.0,3.0.0)"; visibility:="reexport"
           -> Bundle-SymbolicName: org.eclipse.equinox.p2.engine; bundle-version="2.4.0.v20150511-1532"; singleton:="true"
              org.eclipse.equinox.p2.engine [84]
                Unresolved requirement: Import-Package: org.eclipse.equinox.internal.p2.



Re: Eclipse Install error [message #1736853 is a reply to message #1736845] Sun, 03 July 2016 11:13 Go to previous messageGo to next message
Ed Merks is currently offline Ed MerksFriend
Messages: 30203
Registered: July 2009
Senior Member
It looks like the installer can't start because some bundle or bundles
are missing. This happens when you try to run the installer
executable? Perhaps the drive where your local temp files are stored is
almost full so that the self-extracting executable can't unzip the full
installation. Or perhaps the downloaded installer is corrupted. I'd
first try to download it from the different mirror. And then I'd check
how full is the disk drive where my home folder is located.


On 03.07.2016 02:47, Shady AbdAllah wrote:
> Everytime I try to instal Eclipse it give me this msg "attached"
Re: Eclipse Install error [message #1742685 is a reply to message #1736853] Tue, 06 September 2016 15:43 Go to previous messageGo to next message
Jef Sloat is currently offline Jef SloatFriend
Messages: 1
Registered: September 2016
Junior Member
I think I may be experiencing this same problem. My log file is the same for several lines. I think I have enough space on my C: drive; 69GB. I don't know how to download the installer from a different mirror. Did the originator of this problem find a solution? if so, what worked?
Re: Eclipse Install error [message #1743580 is a reply to message #1742685] Fri, 16 September 2016 14:33 Go to previous messageGo to next message
Edoaurd Batot is currently offline Edoaurd BatotFriend
Messages: 91
Registered: March 2015
Member
Exact same problem here.
I have space on the drive, a trustable internet connection, and some experience with Eclipse.
I even tried on different computers, with the intallation executable.

I finally forced the start of the "almost-installed" Eclipse and remove Oomph startup check-ups.
Now it starts, and does what I need, with no poping errors.

(..but I find no way to get to the "Run configurations..." panel.)
Re: Eclipse Install error [message #1743616 is a reply to message #1743580] Sat, 17 September 2016 06:47 Go to previous message
Ed Merks is currently offline Ed MerksFriend
Messages: 30203
Registered: July 2009
Senior Member
The original message complains about the installer itself not starting. But you describe a problem with the result of what the installer produced, so it seems the installer itself did start and did install something, so it certainly doesn't seem like the exact same problem.

So did you install something somewhere or did the installer not start? If you installed something, to which file system location did you install? What did you do to "force the start" and what about the installation made it "almost-installed" rather an fully-installed? What kind of problems do you see in the Error Log view of that installation?
Previous Topic:Used Peer Review Complete at a former employer
Next Topic:Contents of ${USER_HOME}/.eclipse directory
Goto Forum:
  


Current Time: Sun Jun 16 06:47:16 GMT 2019

Powered by FUDForum. Page generated in 0.03276 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top