Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » e(fx)clipse » Is e(fx)clipse compatible with the eclipse neon?(question)
Is e(fx)clipse compatible with the eclipse neon? [message #1736841] Sat, 02 July 2016 18:22 Go to next message
David Kim is currently offline David KimFriend
Messages: 2
Registered: July 2016
Junior Member
I am trying to build java fx app with the new eclipse neon IDE.
But the e(fx)clipse plug-in installation doc only refers to the old mars version.

So would it be safe to use neon with e(fx)clipse plug-in?
Re: Is e(fx)clipse compatible with the eclipse neon? [message #1737101 is a reply to message #1736841] Tue, 05 July 2016 16:56 Go to previous message
Thomas Schindl is currently offline Thomas SchindlFriend
Messages: 6329
Registered: July 2009
Senior Member
Yes - which docs do you refer too? We should fix them
Previous Topic:EMF-Edit - mapping features to table columns
Next Topic:Trying to setup target platform, but tutorial isn't working
Goto Forum:
  


Current Time: Mon Jul 24 19:06:09 GMT 2017

Powered by FUDForum. Page generated in 0.02299 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software