Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Language IDEs » AJDT » This version of the rendering library is more recent than your version of ADT plug-in. Please update(This version of the rendering library is more recent than your version of ADT plug-in. Please update)
This version of the rendering library is more recent than your version of ADT plug-in. Please update [message #1735038] Tue, 14 June 2016 20:34 Go to next message
Risk Master is currently offline Risk MasterFriend
Messages: 1
Registered: June 2016
Junior Member
index.php/fa/26171/0/Hello, This error comes when I open Eclipse, how can I fix this error?

This version of the rendering library is more recent than your version of ADT plug-in. Please update ADT plug-in

Screenshot
index.php/fa/26171/0/

I'm waiting for your help.
Re: This version of the rendering library is more recent than your version of ADT plug-in. Please up [message #1735527 is a reply to message #1735038] Mon, 20 June 2016 16:20 Go to previous message
Andrew Eisenberg is currently offline Andrew EisenbergFriend
Messages: 382
Registered: July 2009
Senior Member
Hi,

This is a forum for AJDT, not for ADT. Please ask on an ADT forum.
Previous Topic:IAJC (ant task) doesn't seem to respect 'sourceRootCopyFilter' parm
Next Topic:Plug-in org.eclipse.jdt.ui was unable to load class org.eclipse.jdt.internal.ui.javaeditor.Compilati
Goto Forum:
  


Current Time: Fri Dec 15 00:29:54 GMT 2017

Powered by FUDForum. Page generated in 0.02158 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software