Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Cannot Open Eclipse Because of Error
icon8.gif  Cannot Open Eclipse Because of Error [message #1734182] Sun, 05 June 2016 20:01
Libby Aiello is currently offline Libby AielloFriend
Messages: 1
Registered: June 2016
Junior Member
I just downloaded Eclipse and cannot get the app to open because it gives me the alert "The JVM shared library "/Library/Java/JavaVirtualMachines/1.6.0.jdk/Contents/Home/bin/../lib/server/libjvm.dylib" does not contain the JNI_CreateJavaVM symbol." How can I fix this? I also don't know why it is using java 1.6.0 because when I go to Terminal and write "java -version" it tells me "java version "1.8.0_91"
Java(TM) SE Runtime Environment (build 1.8.0_91-b14)
Java HotSpot(TM) 64-Bit Server VM (build 25.91-b14, mixed mode)".

Thanks!
Previous Topic:Leshan (LWM2M SERVER)
Next Topic:Why do I have to pick the Eclipse Community twice to a search?
Goto Forum:
  


Current Time: Sun Sep 15 18:29:07 GMT 2019

Powered by FUDForum. Page generated in 0.02927 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top