Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Archived » OHF » MESA10501Test.java fails while setting the value for QPD-3-5
MESA10501Test.java fails while setting the value for QPD-3-5 [message #33372] Wed, 05 September 2007 21:00 Go to next message
umesh shaw is currently offline umesh shawFriend
Messages: 8
Registered: July 2009
Junior Member
Hi all

While Testing MESA10501Test.java for pix consumer in the package
(org.eclipse.ohf.ihe.pix.consumer.test.mesa),
it gives NULLPointerException when the code trying to set "PI" for QPD-3-5
Re: MESA10501Test.java fails while setting the value for QPD-3-5 [message #33454 is a reply to message #33372] Mon, 17 September 2007 19:24 Go to previous messageGo to next message
Sondra Renly is currently offline Sondra RenlyFriend
Messages: 39
Registered: July 2009
Member
Hi, thanks for the information. I created a project bugzilla report and
have posted follow-up here:

https://bugs.eclipse.org/bugs/show_bug.cgi?id=203641


Sondra


Umesh Shaw wrote:
> Hi all
>
> While Testing MESA10501Test.java for pix consumer in the package
> (org.eclipse.ohf.ihe.pix.consumer.test.mesa),
> it gives NULLPointerException when the code trying to set "PI" for QPD-3-5
Re: MESA10501Test.java fails while setting the value for QPD-3-5 [message #33488 is a reply to message #33454] Tue, 18 September 2007 01:29 Go to previous message
Eclipse UserFriend
Originally posted by: grahame.jivamedical.com

Sondra Renly wrote:
> Hi, thanks for the information. I created a project bugzilla report and
> have posted follow-up here:
>
> https://bugs.eclipse.org/bugs/show_bug.cgi?id=203641

thanks to Sondra's great followup, this was easy to fix
and I've fixed it in the cvs.

Grahame
Re: MESA10501Test.java fails while setting the value for QPD-3-5 [message #581188 is a reply to message #33372] Mon, 17 September 2007 19:24 Go to previous message
Sondra Renly is currently offline Sondra RenlyFriend
Messages: 39
Registered: July 2009
Member
Hi, thanks for the information. I created a project bugzilla report and
have posted follow-up here:

https://bugs.eclipse.org/bugs/show_bug.cgi?id=203641


Sondra


Umesh Shaw wrote:
> Hi all
>
> While Testing MESA10501Test.java for pix consumer in the package
> (org.eclipse.ohf.ihe.pix.consumer.test.mesa),
> it gives NULLPointerException when the code trying to set "PI" for QPD-3-5
Re: MESA10501Test.java fails while setting the value for QPD-3-5 [message #581211 is a reply to message #33454] Tue, 18 September 2007 01:29 Go to previous message
Grahame Grieve is currently offline Grahame GrieveFriend
Messages: 76
Registered: July 2009
Member
Sondra Renly wrote:
> Hi, thanks for the information. I created a project bugzilla report and
> have posted follow-up here:
>
> https://bugs.eclipse.org/bugs/show_bug.cgi?id=203641

thanks to Sondra's great followup, this was easy to fix
and I've fixed it in the cvs.

Grahame
Previous Topic:RSS feed for this newsgroup
Next Topic:ihenews: Applications available for IHE North America Connectathon, January 2008
Goto Forum:
  


Current Time: Sat Sep 22 12:36:42 GMT 2018

Powered by FUDForum. Page generated in 0.01769 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top