Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Modeling » QVT-OML » Use of quotations
Use of quotations [message #1733430] Fri, 27 May 2016 05:00 Go to next message
Dory Merhy is currently offline Dory MerhyFriend
Messages: 3
Registered: May 2016
Junior Member
If i want to include a quotation mark in a string in the output file how to do it?
I already used \" but its not working , instead it gives me a &quot

Thanks
Re: Use of quotations [message #1733470 is a reply to message #1733430] Fri, 27 May 2016 21:07 Go to previous message
Ed Willink is currently offline Ed WillinkFriend
Messages: 6066
Registered: July 2009
Senior Member
Hi

This all sounds very unlikely, but since you just assert that what you
did somehow somewhere doesn't work we cannot really hope to help.

Perhaps OCL Forum Netiquette
<https://wiki.eclipse.org/OCL/ForumNetiquette> may help you communicate
more productively.

Regards

Ed Willink



On 27/05/2016 06:00, Dory Merhy wrote:
> If i want to include a quotation mark in a string in the output file
> how to do it?
> I already used \" but its not working , instead it gives me a &quot
>
> Thanks
Previous Topic:QVTO - Import Works in 3.4 but not in 3.6
Next Topic:Mapping reference
Goto Forum:
  


Current Time: Tue Oct 16 23:36:47 GMT 2018

Powered by FUDForum. Page generated in 0.02100 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top