Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Cannot run any project in Eclipse (JUNO) (Unsupported major.minor version 52.0)
icon4.gif  Cannot run any project in Eclipse (JUNO) [message #1732438] Tue, 17 May 2016 11:08 Go to next message
issam kamal is currently offline issam kamalFriend
Messages: 1
Registered: May 2016
Junior Member
Hi

I have an error in my Eclipse since I updated the SDK last week

the error is I cannot run any project , each time I try I see this error message
(please check the attached image)


please help me to find the solution

Thank you
Re: Cannot run any project in Eclipse (JUNO) [message #1732479 is a reply to message #1732438] Tue, 17 May 2016 14:50 Go to previous message
Ed Merks is currently offline Ed MerksFriend
Messages: 30208
Registered: July 2009
Senior Member
It looks like you've installed something that needs a newer version of
Java than you have available. It sounds like this problem:

http://stackoverflow.com/questions/22489398/unsupported-major-minor-version-52-0


On 17.05.2016 16:00, issam kamal wrote:
> Hi
>
> I have an error in my Eclipse since I updated the SDK last week
>
> the error is I cannot run any project , each time I try I see this error message
> (please check the attached image)
>
>
> please help me to find the solution
>
> Thank you
Previous Topic:Cannot Run Java Application --- New Oracle Error Message Complaint
Next Topic:Moderated Forums (Modeling :: TMF XText)
Goto Forum:
  


Current Time: Wed Jun 19 16:42:14 GMT 2019

Powered by FUDForum. Page generated in 0.03463 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top