Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Can't import certain java.util packages
Can't import certain java.util packages [message #1731641] Sun, 08 May 2016 16:12
Ziad Fahom is currently offline Ziad FahomFriend
Messages: 1
Registered: May 2016
Junior Member
Hello
I'm new to this. I'm trying to import java.util.Scanner (and others, such as Arraylist) but the suggestions don't show the ones I need after util. It used to work like a charm but for some reason all I get is this as soon as I get after the util. (in import java.util.) while trying to write Scanner. I tried to google it everywhere but nothing helpful shows up.

I made sure to redownload the latest JDK, I'm using Mars Eclipse and had it redownloaded and tried to use the new one, nothing changes. Do I need to mess with a certain file in MXParser? I don't understand the issue. Please help. Thank you.
Previous Topic:need help related to host, port, sid, username, password
Next Topic:How to use ${string_prompt}
Goto Forum:
  


Current Time: Sat Oct 31 02:53:40 GMT 2020

Powered by FUDForum. Page generated in 0.02815 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top