Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Orbit » Possible to ask for Antlr v4 4.5.1 to be on Orbit?
Possible to ask for Antlr v4 4.5.1 to be on Orbit? [message #1730255] Fri, 22 April 2016 18:27 Go to next message
David M. Karr is currently offline David M. KarrFriend
Messages: 577
Registered: July 2009
Senior Member
Is there a process for asking for a new version of a jar to be added to an Orbit repo?

I don't really know that I need it, but I'm having some sort of "Linkage Error" bug referencing Antlr v4 classes (described here).

I have been loading the Antlr jar from Maven using "maven-dependency-plugin" to get it into the bundle. I have no idea whether there's anything wrong with that. It was mostly working (as the SO post describes).

So, I decided to try getting it from Orbit instead. My app is using version 4.5.1, and the newest version on Orbit is 4.3.0. I tried making it use that, but my code apparently uses classes that are new since 4.3.0.
Re: Possible to ask for Antlr v4 4.5.1 to be on Orbit? [message #1730300 is a reply to message #1730255] Sun, 24 April 2016 03:48 Go to previous message
David Williams is currently offline David WilliamsFriend
Messages: 722
Registered: July 2009
Senior Member
<html>
<head>
<meta content="text/html; charset=utf-8" http-equiv="Content-Type">
</head>
<body bgcolor="#FFFFFF" text="#000000">
<div class="moz-cite-prefix">On 04/22/2016 02:27 PM, David M. Karr
wrote:<br>
</div>
<blockquote cite="mid:nfdqe4$jt$1@xxxxxxxxe.org" type="cite">Is
there a process for asking for a new version of a jar to be added
to an Orbit repo?
<br>
<br>
</blockquote>
<br>
In short, only if an "eclipse project" requests it. <br>
<br>
</body>
</html>
Previous Topic:Howto move library to eclipse orbit?
Next Topic:GPL and LGPL in Orbit ?
Goto Forum:
  


Current Time: Mon Sep 24 22:54:25 GMT 2018

Powered by FUDForum. Page generated in 0.01875 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top