Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » EGit / JGit » Any plan to upgrade gerrit connect up to Gerrit 12.1(Gerrit connector supports from 2.9.0 to 2.11.3)
Any plan to upgrade gerrit connect up to Gerrit 12.1 [message #1729838] Tue, 19 April 2016 12:34 Go to next message
eric margueron is currently offline eric margueronFriend
Messages: 3
Registered: April 2016
Junior Member
hi ,

Do you have any plan to support Gerrit 12.1 for Gerrit connector, please ?
Re: Any plan to upgrade gerrit connect up to Gerrit 12.1 [message #1729862 is a reply to message #1729838] Tue, 19 April 2016 16:05 Go to previous messageGo to next message
Matthias Sohn is currently offline Matthias SohnFriend
Messages: 1097
Registered: July 2009
Senior Member
- there is no Gerrit 12.1, but 2.12.1 and 2.12.2
- what is Gerrit connector ?
Re: Any plan to upgrade gerrit connect up to Gerrit 12.1 [message #1733254 is a reply to message #1729862] Wed, 25 May 2016 17:55 Go to previous messageGo to next message
eric margueron is currently offline eric margueronFriend
Messages: 3
Registered: April 2016
Junior Member

Yes sorry I wanted to write v2.12.2
Gerrit connector is a plugin that goes with Eclipse Mylyn plugin

https://eclipse.org/mylyn/new/

So far supported version are Gerrit 2.9.4 - 2.11.3
Re: Any plan to upgrade gerrit connect up to Gerrit 12.1 [message #1734071 is a reply to message #1733254] Fri, 03 June 2016 13:41 Go to previous message
Matthias Sohn is currently offline Matthias SohnFriend
Messages: 1097
Registered: July 2009
Senior Member
Ask on the Mylyn forum, this connector isn't part of EGit
Previous Topic:rebase --onto
Next Topic:Compare with History
Goto Forum:
  


Current Time: Sat Oct 19 18:22:19 GMT 2019

Powered by FUDForum. Page generated in 0.01933 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top