Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Language IDEs » ServerTools (WTP) » how to update org.eclipse.ui.ide's version(how to update org.eclipse.ui.ide's version)
how to update org.eclipse.ui.ide's version [message #1729780] Tue, 19 April 2016 03:57
mark li is currently offline mark liFriend
Messages: 2
Registered: April 2016
Junior Member
i use ant to build my project but occur below error. i throug google cann't find resolution.

PS: i intend to develop eclipse's plugin, thati is org.eclipse.wst.jsdt.debug's implementation. but i encounter very very many problem. i am so sad!!


Missing required plug-in org.eclipse.ui.ide_[3.5.0,4.0.0).
Missing required plug-in org.eclipse.jface.text_[3.6.0,4.0.0).
Missing required plug-in org.eclipse.debug.ui_[3.5.0,4.0.0).
Missing required plug-in org.eclipse.debug.core_[3.5.0,4.0.0).
Missing required plug-in org.eclipse.ui.editors_[3.5.0,4.0.0).
Missing required plug-in org.eclipse.search_[3.5.0,4.0.0).
Missing required plug-in org.eclipse.ui_[3.5.0,4.0.0).
Missing required plug-in org.eclipse.ui.workbench.texteditor_[3.5.0,4.0.0).
Missing required plug-in org.eclipse.ui.forms_[3.4.0,4.0.0).
Missing required plug-in org.eclipse.ui.views_[3.4.0,4.0.0).
Missing required plug-in org.eclipse.wst.sse.core_[1.1.700,1.2.0).
Missing required plug-in org.eclipse.core.runtime_[3.5.0,4.0.0).
Missing required plug-in org.eclipse.core.resources_[3.5.0,4.0.0).
Missing required plug-in org.eclipse.wst.validation_[1.2.100,1.3.0).
Missing required plug-in org.eclipse.core.expressions_[3.4.0,4.0.0).
Bundle org.eclipse.wst.standard.schemas:
Missing required plug-in org.eclipse.wst.xml.core_[1.1.0,2.0.0).
Missing required plug-in org.eclipse.wst.sse.core_[1.1.0,2.0.0).
Bundle org.eclipse.wst.validation.ui:
Missing required plug-in org.eclipse.ui.ide_[3.4.0,4.0.0).
Missing required plug-in org.eclipse.core.resources_[3.4.0,4.0.0).
Missing required plug-in org.eclipse.ui_[3.4.0,4.0.0).
Missing required plug-in org.eclipse.wst.common.frameworks.ui_[1.1.200,2.0.0).
Missing required plug-in org.eclipse.core.runtime_[3.4.0,4.0.0).
Missing required plug-in org.eclipse.wst.common.frameworks_[1.1.200,2.0.0).
Missing required plug-in org.eclipse.wst.validation_[1.2.0,2.0.0).
Missing required plug-in org.eclipse.ui.forms_[3.3.100,4.0.0).
Missing required plug-in org.eclipse.wst.common.project.facet.core_[1.4.102,2.0.0).
Bundle org.eclipse.wst.validation:
Missing required plug-in org.eclipse.core.resources_[3.4.0,4.0.0).
Missing required plug-in org.eclipse.wst.common.frameworks_[1.1.200,2.0.0).
Missing required plug-in org.eclipse.core.runtime_[3.4.0,4.0.0).
Missing required plug-in org.eclipse.wst.common.project.facet.core_[1.3.0,2.0.0).
Missing required plug-in org.eclipse.core.expressions_[3.4.0,4.0.0).
Bundle org.eclipse.wst.xml.core:
Missing required plug-in org.eclipse.core.runtime_[3.5.0,4.0.0).
Missing required plug-in org.eclipse.core.resources_[3.5.0,4.0.0).
Optional plug-in org.eclipse.core.filebuffers_[3.5.0,4.0.0) is not available.
Missing required plug-in org.eclipse.wst.common.uriresolver_[1.2.0,2.0.0).
Missing required plug-in org.eclipse.wst.sse.core_[1.1.500,1.2.0).
Optional plug-in org.eclipse.jem.util_[2.0.200,3.0.0) is not available.
Optional plug-in org.eclipse.wst.validation_[1.2.100,1.3.0) is not available.
Optional plug-in org.eclipse.wst.common.emf_[1.1.300,1.3.0) is not available.
Optional plug-in org.eclipse.wst.common.emfworkbench.integration_[1.1.300,1.3.0) is not available.
Missing required plug-in org.eclipse.wst.common.core_[1.1.201,1.3.0).
Bundle org.eclipse.wst.xml.ui:
Missing required plug-in org.eclipse.ui.ide_[3.5.0,4.0.0).
Missing required plug-in org.eclipse.ui.views_[3.4.0,4.0.0).
[eclipse.buildScript] Missing required plug-in org.eclipse.jface.text_[3.5.0,4.0.0).
Previous Topic:JSDT set up build Environment occur error
Next Topic:Ecmascript 6 , Grunt in Neon JSDT
Goto Forum:
  


Current Time: Tue Sep 25 09:59:50 GMT 2018

Powered by FUDForum. Page generated in 0.01604 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top