Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Eclipse: Can't recognize runtime TestNG version(updated Java and TestNG using Kepler)
icon4.gif  Eclipse: Can't recognize runtime TestNG version [message #1727805] Sun, 27 March 2016 19:52
David Ramer is currently offline David RamerFriend
Messages: 1
Registered: March 2016
Junior Member
Trying to run a testNG test within:

Version: Kepler Service Release 2
Build id: 20140224-0627

MAC OS X 10.9.5


Rebuilt the project. Checked jar files, but when I try to run a test via: Run as "TestNG"


TestNG version 6.9.11
Java version 1.7.0_57


I get this error: Eclipse: Can't recognize runtime TestNG version

Version: Kepler Service Release 2
Build id: 20140224-0627


thank you for any help.
Previous Topic:Copy-Lines Shortcut Problem
Next Topic:Workspace does not show project details (new to Eclipse)
Goto Forum:
  


Current Time: Mon Oct 26 11:18:04 GMT 2020

Powered by FUDForum. Page generated in 0.02460 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top