Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Newcomers » Newcomers » Scrapbook Page(Problem resolving object )
icon13.gif  Scrapbook Page [message #1727751] Sat, 26 March 2016 21:03 Go to next message
Glenn Russell is currently offline Glenn RussellFriend
Messages: 7
Registered: October 2014
Junior Member
I am working with Mars.2 and Mark Dexter's tutorial (16 lessons). I am trying to follow his instructions on running a script on the scrapbook page. I've imported the needed files for this script. When I inspect the script (Yes, I've highlighted all the lines) It gives me an error: ist cannot be resolved. I had a similar error happen on a previous lesson and after I closed Eclipse and returned to it later then it worked. This time I closed Eclipse and returned about 3 hours later and I'm still getting the same error. I've attached a screen shot of the current occurrence.

Glenn Russell
Re: Scrapbook Page [message #1727753 is a reply to message #1727751] Sat, 26 March 2016 21:40 Go to previous messageGo to next message
Tauno Voipio is currently offline Tauno VoipioFriend
Messages: 592
Registered: August 2014
Senior Member
This is actually a general Java question, not Eclipse.

If I were you, I'd add a 'l' (lower Case L) at the beginning of line 4.


--

Tauno Voipio
Re: Scrapbook Page [message #1727755 is a reply to message #1727753] Sat, 26 March 2016 22:09 Go to previous messageGo to next message
Glenn Russell is currently offline Glenn RussellFriend
Messages: 7
Registered: October 2014
Junior Member
I disagree. The Scrapbook Page is an Eclipse feature using Java to power the script. Java does not have a problem resolving the object 'list' so I don't see the problem being with Java. Something in this version of Eclipse does not appear to be working correctly as I believe it has worked in previous versions (at least in 3.3 which Mark is using).
Re: Scrapbook Page [message #1727756 is a reply to message #1727755] Sat, 26 March 2016 22:25 Go to previous message
Glenn Russell is currently offline Glenn RussellFriend
Messages: 7
Registered: October 2014
Junior Member
I do apologize about part of your solution. I didn't see that the 'l' was missing on that line. Once I added that and changed the arguments in the two 'add' statements, the script worked. Thank you for your help.
Previous Topic:How to start a plugin by an event trigger
Next Topic:Issues after updating to Mars 2 (additional folders, visual issues)
Goto Forum:
  


Current Time: Fri Oct 30 05:37:21 GMT 2020

Powered by FUDForum. Page generated in 0.02738 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top