Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Eclipse 4 » 80 errors creating new Eclipse4 application
80 errors creating new Eclipse4 application [message #1727644] Thu, 24 March 2016 16:56 Go to next message
Paul Roubekas is currently offline Paul RoubekasFriend
Messages: 207
Registered: March 2012
Location: Chattanooga, TN USA
Senior Member
I am using 4.5.2. When I crate an Eclipse4 application using the following steps in the screen capture below I get 80 errors. Is this just me or can other reproduce the issues?

Step 1
index.php/fa/25399/0/
Step 2
index.php/fa/25400/0/
Step 3
index.php/fa/25401/0/
Step 4
index.php/fa/25402/0/
Step 5
index.php/fa/25403/0/
  • Attachment: Snap2.jpg
    (Size: 156.70KB, Downloaded 145 times)
  • Attachment: Snap3.jpg
    (Size: 194.94KB, Downloaded 439 times)
  • Attachment: Snap4.jpg
    (Size: 189.04KB, Downloaded 450 times)
  • Attachment: Snap6.jpg
    (Size: 178.80KB, Downloaded 214 times)
  • Attachment: Snap8.jpg
    (Size: 2.50MB, Downloaded 171 times)


Oxygen 3a
Windows 10
Re: 80 errors creating new Eclipse4 application [message #1727656 is a reply to message #1727644] Thu, 24 March 2016 20:24 Go to previous message
Dirk Fauth is currently offline Dirk FauthFriend
Messages: 2787
Registered: July 2012
Senior Member
I suppose this is because OSGi/Minimum-1.2 is far too small for an e4 application based on SWT. IIRC you need at least JavaSE-1.7
Previous Topic:Dynamic icons
Next Topic:E4LifeCycle.java created by Wizard has errors
Goto Forum:
  


Current Time: Tue Sep 29 21:18:00 GMT 2020

Powered by FUDForum. Page generated in 0.02193 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top