Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » WindowBuilder » Indigo repo keeps showing up
icon8.gif  Indigo repo keeps showing up [message #1727374] Tue, 22 March 2016 14:08 Go to next message
Scott Quinlin is currently offline Scott QuinlinFriend
Messages: 2
Registered: March 2016
Junior Member
I am running Eclipse Juno 4.2 at work. This is the only version we are offered and I have already asked for an upgrade.

I have been developing straight Java programs but now need to head to the web side of things. I have been reading up on the numerous routes to go and decided to try each one out.

Now here comes my issue. When I installed several items to get Java web I pointed Eclipse towards the Juno repo. When I went to try out a GWT class it pops up with a windows stating that I need the Google Plugin for Eclipse...... then click Finish to install.

Once I click finish another popup comes up and the install bar starts doing it's thing then I get a fail. The failure is because it it cannot find a repository and it seems to be point towards an indigo repo... I'm on Juno and never had Indigo. The installation I have came from the Eclipse site.

I have went into the window>pref>install/update>available software site and there is a listing for indigo. So i deleted and tried again and the same thing happened. I then deleted it shutdown and rebooted. No go still happening and still reappearing.

I have Googled everything I possibly come up with and nothing helps. I have no Team settings so that is not there. window>show view and perspective do not have a SVN listing. I have moved the .metadata and let it be recreated and no change. Created new workspace. I even blew away eclipse and re-downloaded it.

Is there any other place that would be pointing towards the indigo?
Re: Indigo repo keeps showing up [message #1727396 is a reply to message #1727374] Tue, 22 March 2016 17:13 Go to previous messageGo to next message
Eric Rizzo is currently offline Eric RizzoFriend
Messages: 3071
Registered: July 2009
Senior Member
Can you get a screenshot (or 2) showing the error with as much detail as possible. It's hard to imagine what you're experiencing (although I will mention that any feature you install, such as the GWT plugins) can add a repo to the list, so that might be what's happening).
Re: Indigo repo keeps showing up [message #1727403 is a reply to message #1727396] Tue, 22 March 2016 17:47 Go to previous messageGo to next message
Scott Quinlin is currently offline Scott QuinlinFriend
Messages: 2
Registered: March 2016
Junior Member
index.php/fa/25379/0/

attached a screenshot of the three windows when trying to add a GWT class.

Thing is even if I delete the Indigo repo and reboot it just shows back up without me doing anything.

I want to test out GWT and simply cannot. Even downloaded the zip and installed from there and this window still opens. Also note that I have installed everything related to WindowBuilder.

[Updated on: Tue, 22 March 2016 17:48]

Report message to a moderator

Re: Indigo repo keeps showing up [message #1727430 is a reply to message #1727403] Wed, 23 March 2016 02:31 Go to previous message
Eric Rizzo is currently offline Eric RizzoFriend
Messages: 3071
Registered: July 2009
Senior Member
Moving this to the WindowBuilder forum group where it might get more attention.
Previous Topic:Where to find old WindowBuilder install?
Next Topic:Can't use WindowBuilder in Eclipse 3.7 with Xming
Goto Forum:
  


Current Time: Wed Nov 14 08:32:11 GMT 2018

Powered by FUDForum. Page generated in 0.02097 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top