Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » EclipseLink » UpdateSite does not contain 2.6.2
UpdateSite does not contain 2.6.2 [message #1725814] Mon, 07 March 2016 20:53 Go to next message
Marco Descher is currently offline Marco DescherFriend
Messages: 178
Registered: October 2010
Location: Austria
Senior Member
Hy there,

when using the p2 http://download.eclipse.org/rt/eclipselink/updates/ I do not seem to see the 2.6.2 bundles - while the zip is available.

Is there a specific reason for this??

thanks
Re: UpdateSite does not contain 2.6.2 [message #1726052 is a reply to message #1725814] Wed, 09 March 2016 09:55 Go to previous messageGo to next message
Marco Descher is currently offline Marco DescherFriend
Messages: 178
Registered: October 2010
Location: Austria
Senior Member
Maybe this clearifies the problem

https://dl.dropboxusercontent.com/u/72943400/2016-03-09_1054s.png

[Updated on: Wed, 09 March 2016 09:57]

Report message to a moderator

Re: UpdateSite does not contain 2.6.2 [message #1726154 is a reply to message #1726052] Thu, 10 March 2016 08:13 Go to previous messageGo to next message
Marco Descher is currently offline Marco DescherFriend
Messages: 178
Registered: October 2010
Location: Austria
Senior Member
I found the reason, the resp. artifacts.jar and content.jar files that are located with the zips are invalid! They do not contain the features and bundles! Is anybody of the group following this thread?? Anybody who I can talk to??
Re: UpdateSite does not contain 2.6.2 [message #1726319 is a reply to message #1726154] Fri, 11 March 2016 11:09 Go to previous message
Marco Descher is currently offline Marco DescherFriend
Messages: 178
Registered: October 2010
Location: Austria
Senior Member
Bug filed in https://bugs.eclipse.org/bugs/show_bug.cgi?id=489421
Previous Topic:Subqueries in FROM Clausule using ExpressionBuilder
Next Topic:Reading unspecified XML attributes with MOXy?
Goto Forum:
  


Current Time: Sun Feb 28 14:10:10 GMT 2021

Powered by FUDForum. Page generated in 0.01930 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top