Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Buckminster » Can't install Buckminster
Can't install Buckminster [message #1721369] Tue, 26 January 2016 21:20 Go to next message
kozhaev Vladimir is currently offline kozhaev VladimirFriend
Messages: 63
Registered: July 2009
Member
Hi all.
I would like to install Buckminster 4.5 from the site update, but have following error
Cannot complete the install because one or more required items could not be found.
  Software being installed: Buckminster - Core 1.7.0.v20150718-2211 (org.eclipse.buckminster.core.feature.feature.group 1.7.0.v20150718-2211)
  Missing requirement: Buckminster Generic Ui Plug-in 1.0.0.v20150716-1357 (org.eclipse.buckminster.generic.ui 1.0.0.v20150716-1357) requires 'bundle org.eclipse.jface [3.11.0,4.0.0)' but it could not be found
  Cannot satisfy dependency:
    From: Buckminster - Core 1.7.0.v20150718-2211 (org.eclipse.buckminster.core.feature.feature.group 1.7.0.v20150718-2211)
    To: org.eclipse.buckminster.generic.ui [1.0.0.v20150716-1357]


My eclipse version
Eclipse for RCP and RAP Developers

Version: Luna Release (4.4.0)
Build id: 20140612-0600

My site update http://download.eclipse.org/tools/buckminster/updates-4.5

Where I'm wrong?

Regards,
Vladimir
Re: Can't install Buckminster [message #1721373 is a reply to message #1721369] Tue, 26 January 2016 21:33 Go to previous messageGo to next message
Felix Dorner is currently offline Felix DornerFriend
Messages: 263
Registered: December 2015
Senior Member
On 26-Jan-16 22:20, vkozhaev Mising name wrote:

> Where I'm wrong?
>
Are you're sure you should be able to install BM 4.5 into Eclipse 4.4?
Re: Can't install Buckminster [message #1721378 is a reply to message #1721373] Tue, 26 January 2016 22:23 Go to previous messageGo to next message
kozhaev Vladimir is currently offline kozhaev VladimirFriend
Messages: 63
Registered: July 2009
Member
Really, I'm not sure. So, Do I need to install less version?
Re: Can't install Buckminster [message #1721891 is a reply to message #1721378] Mon, 01 February 2016 11:37 Go to previous messageGo to next message
Matthew Webber is currently offline Matthew WebberFriend
Messages: 14
Registered: September 2014
Junior Member
If you want to install Buckminster into Eclipse 4.4 (Luna), you MUST use the update site http://download.eclipse.org/tools/buckminster/updates-4.4 (NOT ...-4.5).
Re: Can't install Buckminster [message #1721896 is a reply to message #1721378] Mon, 01 February 2016 12:37 Go to previous message
Matthew Webber is currently offline Matthew WebberFriend
Messages: 14
Registered: September 2014
Junior Member
If you want to install Buckminster into Eclipse 4.4 (Luna), you MUST use the update site http://download.eclipse.org/tools/buckminster/updates-4.4 (NOT ...-4.5).
Previous Topic:Use latest JDT for build
Next Topic:Buckminster adds version ranges to my plugins when building p2 site
Goto Forum:
  


Current Time: Fri May 25 19:00:13 GMT 2018

Powered by FUDForum. Page generated in 0.02122 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top