Skip to main content


Eclipse Community Forums
Forum Search:

Search      Help    Register    Login    Home
Home » Eclipse Projects » Eclipse 4 » Eclipse causing glitch(not able to open eclipse once downloaded )
Eclipse causing glitch [message #1721106] Sat, 23 January 2016 23:43 Go to next message
Luis Navarrete is currently offline Luis NavarreteFriend
Messages: 1
Registered: January 2016
Junior Member
Hey everyone I'm new to this community and need some help. I downloaded Java SE Development Kit 8u71 Win 64. I then went to the Eclipse sight and downloaded Eclipse IDE for Java Developers. After I installed it every time I click on open There is a 2nd window of internet explorer that keeps popping up then goes away then pops back up then goes away really fast. It doesn't matter if I download Eclipse from Chrome or Explorer, same thing happens. It wont go away until I restart my computer? I am running windows 10 and my lap top is a 64-bit? Any Ideas or thoughts as to what I might be doing wrong? Thanks everyone.
Re: Eclipse causing glitch [message #1721182 is a reply to message #1721106] Mon, 25 January 2016 14:41 Go to previous message
Patrik Suzzi is currently offline Patrik SuzziFriend
Messages: 91
Registered: June 2010
Location: Urdorf, Switzerland
Member

Welcome to the Eclipse Forums!

I cannot understand clearly your question, as some detail is missing.

If your Eclipse does not start at all, and you see an error window, it could be your version of Eclipse is not Matching your version of Java:

  • If you have a 64 bit java , you must use a 64 bit version of Eclipse.
  • As alternative, you can use 32 bit Java and 32 bit Eclipse


If the above suggestion does not help you, please attach the Eclipse log file. that you can find in : workspace/.metadata/.log, where "worskpace" is the folder you chose as Eclipse workspace.

(Also a screenshot with the elusive window could be helpful)
Previous Topic:Help, Array to string
Next Topic:E4 RCP Application - persist state
Goto Forum:
  


Current Time: Mon Sep 28 07:09:39 GMT 2020

Powered by FUDForum. Page generated in 0.01619 seconds
.:: Contact :: Home ::.

Powered by: FUDforum 3.0.2.
Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top